Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Versacamm SP-540V barely printing after move...

Discussion in 'Roland' started by Tony Rome, Oct 2, 2010.

  1. Tony Rome

    Tony Rome Active Member

    516
    7
    18
    Feb 17, 2009
    PA
    I just moved this from one room to the other.
    I did not drain lines or anything.
    I manually cleaned, I auto cleaned all it does is print very VERY faint black.
    Any suggestions?
    THANKS!
     
    Last edited: Oct 2, 2010
    Tags:
  2. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    after doing the cleaning, is there the usual amount of latent ink in the caps? and have you monitored the waste tubes during pumping? also, is the printer level?
     
  3. Tony Rome

    Tony Rome Active Member

    516
    7
    18
    Feb 17, 2009
    PA
    Not sure how to check latent thing but I did barely use it for 2 days and had it powered off during those days I think that was bad
     
  4. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    i'm just wondering if you've proven that you are getting proper supply. even rows of ink sitting in your caps is the quickest way to estimate ink supply.
     
  5. Tony Rome

    Tony Rome Active Member

    516
    7
    18
    Feb 17, 2009
    PA
    they look right to me
     
  6. Fatboy

    Fatboy Very Active Member

    airlock in pipes?
     
Loading...

Share This Page

 


Loading...