Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Versaworks “not connected” mid print

Discussion in 'Digital Printing' started by backwoodsgirl, Nov 17, 2018.

  1. backwoodsgirl

    backwoodsgirl Member

    63
    8
    8
    Nov 16, 2018
    Michigan
    Hey guys I’m hoping someone can help me troubleshoot this. I’ve got a vp-540 that usually runs great but last few weeks I’ve encountered Versaworksshowing the printer is disconnected at various stages of printing... very frustrating and wasteful. I’m on a pc and both the pc and printer are hard wired into my router.
    Printer reads “now processing” until I shut it off.
    I switched to a laptop (still wired) and still have the problem.
    Is this a printer problem/software/router?

    Versaworks has latest updates and machine has latest firmware.
     
    Tags:
  2. GVP

    GVP Active Member

    829
    19
    18
    Nov 11, 2005
    Swift Current, SK
    Hate to say it, but with ours it was a new motherboard in the printer....
     
  3. backwoodsgirl

    backwoodsgirl Member

    63
    8
    8
    Nov 16, 2018
    Michigan
    Figures. What does a main board run nowadays?

    I ordered a cat5 crossover cable to try direct connect, to see if that’s any better.

    UPDATE: I just realized I can use a regular cable, who knew! I printed 5 feet without a disconnect. Will see how it does this next week. Just maybe it’s my router after all. (Fingers crossed)
     
    Last edited: Nov 17, 2018
  4. TimToad

    TimToad Very Active Member

    2,568
    636
    113
    Jun 13, 2013
    CA
    Ours has been doing the same thing in cooler weather and after some research and inspection it appears to be a weak or failing solder on one of the capacitors or other small component on the motherboard. Figures it's probably a $5 part and a $1,500 cost plus labor to replace the whole motherboard. Ours only fails if the temperature near the printer falls below 75 degrees. Very frustrating and wasteful.

    The work around we are using with 99% success until we decide to replace the printer this year is to place a small space heater behind the rear of the machine at the same level as the where the board is housed. As soon we arrive in the morning, the first thing we do is turn on the space heater and then run a print we call Roland Warm-up which is just a four foot long blank file to warm up the platen and rest of the machine. About 15 minutes of this routine usually cures it for the whole day.
     
  5. timkaz227

    timkaz227 Member

    94
    1
    8
    Nov 29, 2010
    Charlottesville, VA
    I have an SP-540v and used to get this all the time. In my case it turned out that one of the circuit boards was overheating . Usually if the ambient temp. in the shop got over 73+ degrees it would happen. In the end I removed the cover from the back exposing the circuit boards and but a little desktop fan on the wall blowing air across it. Sound cheesy but it has worked for many years.
     
  6. backwoodsgirl

    backwoodsgirl Member

    63
    8
    8
    Nov 16, 2018
    Michigan
    Wow opposite fixes. Interesting, I will keep this in mind if it happens anymore. Can’t tell you how much time I’ve wasted trying to resolve this and wouldn’t have thought it was temp related.

    While we’re discussing Versacamms... does anyone know the difference in material profiles that say (RIPC) vs not?
     
  7. E Coloney

    E Coloney Member

    107
    15
    18
    Dec 14, 2014
    USA
    Day 1
    I have been struggling with this for a few days, as well. "Not Connected" error, "Incompatible Ink"error (after 11 years), failure to print: I removed 8 screws on XC-540, pulled the cover from the PC boards and positioned a fan on a step ladder to blow over the boards (there are TWO onboard fans already) and it seems to have fixed my problem. I'm about an hour into a job as I type this. Fingers crossed. -don't like the looks of it (duct tape, bailing wire, etc.) but if it works, I'll take it!
    Edit:
    Day 2
    I had good success on day 1 but in the morning of day 2 I was back to failure.
    I had ALREADY changed cables to no avail. Changed them AGAIN and ALSO changed the Ethernet switch to a WiFi router (to use the switch function) and that has worked for today. As I was putting the machine back together I tried the (old) switch with the new cables and the "Not Connected" error returned. Changed back to the WiFi router and it was OK. Changed back to the older cables with WiFi and the error returned. Changed back to WiFi router with newer cables and all OK again. I've concluded I had BOTH some bad cables AND a bad Ethernet switch. Will see what happens on Day 3.
     
    Last edited: Nov 19, 2018
    • Like Like x 1
  8. backwoodsgirl

    backwoodsgirl Member

    63
    8
    8
    Nov 16, 2018
    Michigan
    • Pure Genius! Pure Genius! x 1
  9. oel10

    oel10 New Member

    15
    2
    3
    Nov 4, 2018
    USA
    Have you checked DHCP settings the IP number could change as this is not a set number for your machine. Typically it's better to have a static IP address for this device

    I have encountered this same issue on the same machine.

    I have an sp540v with bad heads but still prints. I might be selling soon
     
  10. SignMeUpGraphics

    SignMeUpGraphics Moderator

    1,419
    311
    83
    Apr 11, 2012
    Australia
    It does still apply to some older models (eg. VS). Roland have just removed them from the list as they don't sell them anymore.
    Our VS-540 even had a RIPC sticker on it when we bought it and the brochure for it still shows that it supports it:
    http://support.rolanddga.com/Docs/Documents/departments/Marketing/Brochures, DataSheets and Books/VS Brochure.pdf

    It is available on the VP-540:
    http://www.signupdate.co.uk/Sign-News/roland-upgrade.html
    It's controlled via profile, and leads to smoother prints with less banding. Perhaps do a print of a solid colour using both profiles and see if it makes any difference. RIPC should be smoother.
     
Loading...

Share This Page

 


Loading...