Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VersaWorks decided this morning to disconnect my printer, no explanation!

Discussion in 'Roland' started by SolitaryT, Nov 6, 2013.

  1. SolitaryT

    SolitaryT Member

    225
    0
    0
    Apr 29, 2010
    When I called tech support, they (of course) blamed the router and cables, even though it was pretty much an instant switch from printing to "Printer is Disconnected". Anyone ever run into this? Is it really as complex as downloading InterCon-Net Tool and all of that?
     
    Tags:
  2. idsignsil

    idsignsil Member

    350
    1
    18
    Oct 30, 2010
    Springfield, IL
    I have had this happen a few times. As far as I can figure out, it only happens when I try to download something or watch a youtube video. My rip is on the same computer that I design on and do everything else on. I need to get a separate rip computer, but trying to get the boss to let go of money is tough.

    Anyway, it has not happened since I have made a conscious effort to not download while printing. It does not make any sense to me why this would happen.

    Is your rip on the same computer that you do all of your main work on?
     
  3. SolitaryT

    SolitaryT Member

    225
    0
    0
    Apr 29, 2010
    Oh yeah, and we stream Pandora on this same computer all day. So how did you fix the problem, if you don't mind me asking? I wonder what the correlation is between the downloading and the printer.
     
  4. SignMeUpGraphics

    SignMeUpGraphics Moderator

    1,327
    274
    83
    Apr 11, 2012
    Australia
    This happened to me for the first time in 2.5 years just last week.
    I have an IT background, and everything was working perfectly fine (I could ping the printer and it would respond), however Versaworks would just not see the printer.
    I rebooted both printer and computer, same result.
    Ended up having to completely power both down for a few minutes, restart then they resumed talking again.
    I have no explanation for why a hard reset would have changed anything compared to a reboot, since this I have a degree in Networking, but as the old saying goes "have you turned it off and back on again" was the solution.
     
  5. Cyw

    Cyw Member

    120
    0
    0
    Apr 20, 2011
    It happens around here every so often, seemingly with no rhyme or reason.
    I right click to disable the LAN connection, restart the router, right click to enable the LAN........and abracadabra.........
    All's well in Versaworks land again.

    For us, that little routine works every time
    just like magic, eh?
     
  6. idsignsil

    idsignsil Member

    350
    1
    18
    Oct 30, 2010
    Springfield, IL
    I don't know how to solve/fix the actual problem. I was hoping someone with IT experience would chime in and know a quick fix. I just don't download anything, or stream anything while I am printing.
     
  7. scuba_steve2699

    scuba_steve2699 Member

    287
    0
    0
    Dec 11, 2006
    I have seen this plenty of times and it is the reason I ALWAYS recommend that you have the printer on its own dedicated network card with a line going straight to the printer. No hub, router, switch etc. The drop is from lossy network systems and once there is a disconnect, it has to be reset.
     
  8. chaz design

    chaz design New Member

    7
    0
    1
    Jun 3, 2008
    Watsonville
    Cold temperature will loose connetion

    Hi, I have a xc540 and had the same issue about 2 yrs ago. Long story short called everybody at roland and never got it fixed, re did my network still no fix. I found out that when the room was cold specially during winter, I would loose connection to versaworks. I got my self a small heater and solved the issue of loosing connection. I will get here in the morning and will place the heater under the panel and let it warm up for about 15min to room temp and no problems for the rest of the day. I hope this works for you.
     
  9. OADesign

    OADesign Active Member

    794
    53
    28
    Jan 27, 2006
    California
    Possible solution

    This happened to me just the other evening. I was printing away. just waiting for the print to complete before I when home for the day. All of a sudden the printer stops. I saw the the print was obliviously not complete.
    Checked status in versaworks and it claimed it was connected as I could see "ready to print" status/ink levels and all. Yet when I went to print, job log would show an error as "printer disconnected".

    Just on a whim based on something I read about print servers, I logged into the printer's print server. (Http://what ever your printer's ip is) I just hit ACTIONS > RESTART. All was fine from then on.
    No idea what happened in the first place, but all is well now.

    This is on an older sc-545
     
  10. Jtuck Industries

    Jtuck Industries Member

    46
    0
    6
    Oct 22, 2013
    Same here what background you have I'm CCNA you?
    I recently had an issue where I would print and it would show it rip then printing but the printer never got the packets.
    login to router and enable device also confirm that the IP address is the same and didn't change.

    ping if you can ping then enable spooling and should atleast allow you to print and cut.

    I get a connection to the name server couldn't be found but I can still print and cut fine.
     
Loading...

Share This Page

 


Loading...