Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

versaworks doesn't perform test cut

Discussion in 'Roland' started by romichoux, Feb 15, 2013.

  1. romichoux

    romichoux Member

    37
    0
    0
    Feb 13, 2012
    Hi,

    I have update my versaworks 2.6 (everything worked fine perfectly print and cut).i have uninstall versaworks 2.6 to full install versaworks 4.0 but since I have done it I can't perform a test cut from versaworks (Printer-> Test Cut) and versaworks doesn't recognize cutcontour. I'm hearing the printer make a noise but nothing happen. I don't understand because the printer perfome the print test (Printer-> Test print) with no problem.

    Do you have any idea? I have tryed to reinstall the last version (2.6) but I get the same issue. I work on windows 7 with a SP540V.

    Please your help would be appreciate. I become crazy...:banghead:
     

    Attached Files:

    Last edited by a moderator: Feb 16, 2013
    Tags:
  2. rjssigns

    rjssigns Major Contributor

    5,164
    521
    113
    Jun 4, 2007
    Home Office
    The latest VersaWorks updates are useless for SP540V. Roland no longer supports them with RIP updates. We had issues with our SP540V until we shut off auto update and went back to previous version.
     
  3. splizaat

    splizaat Very Active Member

    1,238
    4
    38
    Sep 19, 2007
    Pac NW
    hmmm...Not sure that's entirely true. our sp300v works great with all the updates and we have it set to only update profiles that use our same printer and ink type and for whatever reason we still get profile updates....
     
Loading...

Share This Page

 


Loading...