Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Versaworks Dual ripping but not printing

Discussion in 'Roland' started by Ymmit, Jun 12, 2018.

  1. Ymmit

    Ymmit New Member

    8
    0
    1
    Oct 6, 2017
    Ireland
    Roland VG540, Windows 10, Versaworks Dual

    Hi all,
    So our broad band was upgraded today and Versaworks is upset. It's ripping but not printing. I have changed the IP address to suit the new router. VW says printer is connected..can see ink levels, firmware etc...but after ripping the print status just hangs at 0% for around 20 seconds, then disappears. I have also tried printing the VW's test print file..same thing happens.

    I have switched everything off & on, initialised application but it's still the same. I rang my Roland guy but he seemed quite perplexed and suggests it's a networking issue. Logged into the new router and the printer shows up as being connected but it is greyed out(see bottom right icon in pic). Not sure if that means anything.

    I did have a similar problem when setting up our old XC540 with windows 10..some network protocol that had to changed but cannot for the life of me remember what it was or where I found the info.

    Any help would be much appreciated.

    Tim
     

    Attached Files:

    Last edited: Jun 12, 2018
    Tags:
  2. cybernalin

    cybernalin Member

    33
    0
    6
    Apr 15, 2013
    Sri lanka
    First of all you need to check the cables
    if it loosen on any end this could be happens
    did you try turning off firewall
    also try disconnecting printer power cable and
    press the power button about 3 times and then restart the printer
     
  3. Ymmit

    Ymmit New Member

    8
    0
    1
    Oct 6, 2017
    Ireland
    I had already checked/done all of that but thanks for the reply.

    It's fixed now anyway. Was an IP address issue.
     
  4. RISEgraphics

    RISEgraphics Member

    28
    2
    3
    Jun 12, 2018
    Salt Lake City, UT
    Same thing was happening to me recently. The trick that helped me was closing Versaworks, turning off the main then sub power to printer, shut down the computer, restart the computer after about 10 seconds, turn the power back on to the printer and reload Versaworks.

    Once I did all that, I reloaded the same file into the queue and voila.
     
Loading...

Share This Page

 


Loading...