Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Versaworks Layout image

Discussion in 'RIP Software & Color Management' started by stxrmxn, Jan 25, 2014.

  1. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    Hi, i have been using Versaworks for around 6 years,
    Last week it crashed and took an age to restart because it was taking around 5 seconds to load each job on the start up screen.
    When it came back on the images were missing from the layout window. It just had blank boxes for each job with the que a / que b in the top left hand corner.
    I deleted versaworks and re installed and updated but it was still the same.
    Anybody had this problem before? Or any suggestions?

    Steve
     
    Tags:
  2. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    Also when it was updated to the latest version it crashes around 3 times per day.
     
  3. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    Hi thanks just did that but still the same
    photo-(2).jpg

    Thanks

    Steve
     
  4. MtnView

    MtnView Member

    76
    0
    0
    May 11, 2010
    I usually check the Myversacamm.com forum a couple times a day but didn't see you situation posted there. Are you a member on that forum. If not I would suggest joining and posting your problem. It is another good forum to belong to.
     
  5. CanuckSigns

    CanuckSigns Very Active Member

    3,438
    400
    83
    Nov 11, 2008
    Ontario
    are your files hosted on a network drive? sometimes our network connection flakes out ans something similar happens.
     
  6. ABPGraphics

    ABPGraphics Active Member

    607
    0
    0
    Nov 13, 2009
    I have run into this before. Initialize application did not work in my case either. I had to do a complete uninstall of Versaworks using remove programs in control panel. Double check that there is no folder or files left in the program location. Also, check that there is no versaworks folder or files under C:\Users\"UserName"\AppData. Reboot and reinstall Versaworks.
     
  7. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    Uninstalled again, re installed version 2.61
    i had the preview back but the version needs updating.

    Updated and back to no preview on the layout image.

    GRRRRRRRRR
     
  8. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    I tried to install on a windows 8 machine, but when i update it crashes. is there anywhere i can download the latest updates separately and install off line? I have looked on Rolands website and cannot find any downloads.

    Steve
     
  9. Schickworks

    Schickworks Member

    42
    0
    6
    Jun 13, 2006
    Williams Lake, BC
    am I missing something here? when I look at my Versaworks version it says 5.1.1. You say your installing 2.61? Why is there such a discrepancy there?
     
  10. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    This is the version that came with my printer (cd) that is what i re installed with.
    How should i have done this if not with the cd?
     
  11. stxrmxn

    stxrmxn Member

    89
    9
    8
    Jan 24, 2014
    Brisbane
    Only fix i found for this is to do a complete re install of versaworks.
    This happened to me again on a completely different laptop about 12 months after i fixed it and i had to re install again.
    2nd time this has happened to me now.
     
Loading...

Share This Page

 


Loading...