Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VersaWorks Weirdness

Discussion in 'General Software' started by TheMattMan, Feb 21, 2007.

  1. TheMattMan

    TheMattMan Member

    120
    0
    0
    Feb 16, 2006
    I have a problem with a piece of art that I have scanned and set up in Corelx3 that is not opening in VersaWorks. I have exported it out as a .eps. If it is 12"x12" or smaller it exports out and opens in VersaWorks no problem. When it gets any larger than this it tells me in VersaWorks that the file is corrupt after loading to about 80%. Same file, same type of file, the only difference is size. Is this something I am doing or a weird program glitch?

    Thanks much,

    Matt
     
    Tags:
  2. HardbargerSigns

    HardbargerSigns Member

    186
    0
    0
    Mar 14, 2006
    What size does your final print need to be? I've seen this before, but mostly with larger, Photoshop files.

    If you can get the image into Vworks at about 20"X20" it should print just fine. You may also try reloading Vworks, to get rid of the bad information.
     
  3. javila

    javila Active Member

    843
    0
    0
    Jul 30, 2006
    What type of file?
     
  4. Gino

    Gino Premium Subscriber

    33,127
    2,262
    113
    Jun 7, 2006
    PA
    There are many things could be your problem here. First…. are your numbers 12 inches by 12 foot or inches ?? I can’t tell from your post.

    If its 12 feet, proportionately downsize it so VersaWorks can read, rip and print it and let the software re-size it up for you.

    I think Corel is doing some hocus-pocus crap and VersaWorks can’t translate it.
     
  5. TheMattMan

    TheMattMan Member

    120
    0
    0
    Feb 16, 2006
    I ended up exporting the banner out half size and resizing it inside versaworks and it worked. The banner was a 2' x 12' and the image only took up maybe a 20" x 20" area, and it would not open in VersaWorks.. I belive the file size was just under 200mb. I exported the banner out at a 1' x 6' and it did it no problem. (File size ended up being under 100mb) I've loaded way larger files than this before with no problems.. Would this be a processing problem or maybe just a hangup between the programs.
     
  6. TheMattMan

    TheMattMan Member

    120
    0
    0
    Feb 16, 2006
    I had another job do it today that was very large.. so I tried the same method of reducing this 4'x8' banner down until it was around a 18" x 3'... it still said file was corrupt.. So I opened the so called corrupt file with Illustrator.. no problem.. exported a .eps of the same file and it opened in VersaWorks no problem. Now I don't know what to do.. I tried changing settings while exporting a .eps and it didn't make a difference. Any Clues?
     
  7. Rudy

    Rudy Member

    90
    3
    8
    Dec 10, 2004
    USA
    If you're not contour cutting, why not export as a tif.?
    Works great every time and loads fast.
     
  8. Kenny

    Kenny Member

    356
    0
    16
    Jul 15, 2003
    Texas
    What version of Versaworks?
     
  9. TheMattMan

    TheMattMan Member

    120
    0
    0
    Feb 16, 2006
    I am using Version 2.1.0

    I don't care much for .tif files... and I have my colors worked out with .eps and know what I am going to get when I export.
     
  10. Doyle

    Doyle Very Active Member

    2,533
    4
    38
    Dec 4, 2006
    Michigan
    I've had that happen to me once or twice, and I usually just go back to the file in your graphics program and re-export it.
     
  11. Kenny

    Kenny Member

    356
    0
    16
    Jul 15, 2003
    Texas
    Are you opening the file local, or on a network? I sometimes have to copy problematic files to a temp file on the PC running Versaworks (have seperate design/rep PCs).
     
  12. TheMattMan

    TheMattMan Member

    120
    0
    0
    Feb 16, 2006
    I've had it happen a few times and usually re-export with no problems also.. but not now.... these files are on the same computer as versaworks. I tried rescanning the art with a different scanner (recently upgraded scanner) thinking this was the problem, but it does the same thing. It's making my Head Hurt.. lol
     
Loading...

Share This Page

 


Loading...