Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VG-640 Media Calibration Test Print WAYYYY Off.

Discussion in 'Digital Printing' started by BobsBigSigns, Sep 29, 2020.

  1. BobsBigSigns

    BobsBigSigns New Member

    10
    0
    1
    Dec 27, 2018
    Reno
    Hello, any ideas or help is much appreciated.

    I printed a test print to start calibration to eliminate some banding.

    The two blocks it prints are like an inch a part. There isnt enough setting to bring the blocks back to touching. Anyone see this before?
     

    Attached Files:

    Tags:
  2. Jim Hancock

    Jim Hancock Member

    366
    67
    28
    Nov 11, 2008
    Delray Beach, Florida
    Please post a test print showing how the heads are firing. The only explanation I can think of is you are missing a section of the black channel.
     
  3. Joe House

    Joe House Active Member

    951
    211
    43
    Feb 5, 2004
    WA
    I would start by power cycling the printer. Turn it off and unplug it for 10 minutes before powering back on.
    If you still have problems, then check the encoder disk for the feed motor. It's behind the steel plate behind the right maintenance cover. Clean it with an alcohol pad (like in your first aid kit).

    Good Luck,

    Joe
     
Loading...

Share This Page

 


Loading...