Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vintage cutter help - contour cutting Ultima

Discussion in 'Mutoh' started by v0y4ger, Mar 13, 2018.

  1. v0y4ger

    v0y4ger Member

    30
    1
    6
    Apr 27, 2014
    West Midlands, UK
    Hello and thank you for taking the time to read this...

    I know that I'm using a cutter so old that it has started to take on a "vintage" status (wait til you hear about the printer).

    So, back to it.

    Trying to keep up with the times I thought the whole world of contour cutting could be just what I need to make my day to day life easier - as much as I enjoy cutting prints out by hand that is.

    So a couple of years ago I snagged a Mutoh SC1400D. Thinking that it might talk easily to my Mutoh VJ1204

    I'm running Signlab 9 pro and can print in the VPM quite easily. I can also cut from signlab too and sending print and cut jobs from SL to VPM AND getting both machines to do their bit is also a recent accomplishment for me.

    BUT - my cutter won't register properly - NO EPOS reference is found - so I can't contour cut.

    I've tried, moving the pinch rollers about, squaring up the media, running a EPOS alignment test, shouting at it, reading all other threads about the same problem, crying before it, cleaning it, praying to it, updating and reinstalling it, creating a new queue and I've even asked a friend who contours cuts everyday (different and newer equipment).

    But I'm getting nowhere.

    So my set up today is:

    Media 24" printed with "Mutoh" registration system black box which measures 12" square with 5.5" white space on the left and just under 6" on the right.6.5" white space on the front and 8" at the back.
    Both printer and cutter media sizes match.

    Can anybody help? What am I missing
     
Loading...

Share This Page

 


Loading...