Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vinyl Express Q160 = FC 7000?

Discussion in 'Graphtec' started by mikey-Oh, Jul 1, 2010.

  1. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    Recently, last three weeks or so, our q160 is not cutting correctly out of wasatch6.6. It reads the registarion, for the most part, without issue. Then, by magic or a voodoo curse, the blade over-shoots and starts about 2.5" inches to the left and down a half inch or so from my print.

    Read about some similar issues with the fc8000 firmware upgrade, but i don't believe that applies to our older graphtec. Though resetting to factory defaults may be a good troubleshooting step. Is there a true factory reset option? (beyond holding enter and origin while turning it on, seems that only allows for language change)

    Before I call a young priest and and old priest, does anyone have some suggestions?
     
  2. bjones

    bjones Member

    165
    0
    0
    Nov 1, 2007
    They are essentially the same machine, but the Sign Warehouse version of that machine absolutely sucks. Not because the hardware is bad, but because sign warehouse won't support it for crap. You will never see an updated firmware for a SW version to fix all the bugs in it while Graphtec labelled version owners will even though it's the same damn machine. Neither company will support the 'oem' version so as a result both of them can **** up a rope in my opinion.
     
  3. schramm

    schramm Member

    170
    0
    0
    Feb 19, 2009
    Try reloading the driver but instead of loading the driver they sent you with the unit upload the driver from the Graphtec website for the FC7000. That is what I did and so far (3 months) so good. I never had that issue but I would say that somehow is a driver issue.

    By the way I was also told that the graphtec or VE would not work with Mac but here I sit infont of my imac cutting stuff all the time!
     
  4. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    :thankyou: schramm!

    we found the 2.23 driver on the website. plan on installing the update and a little hope in the morning.

    think there's a solution for my evening in the :beer gonna keep checking the bottle for updates
     
  5. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    morning bump* as i didn't find any answers in the bottle
     
  6. Todd M Castle

    Todd M Castle Member

    108
    0
    16
    Feb 4, 2007
    You can also reset the plotter to factory default by holding arrow up button while turning off and on. This clears all settings to the day you unboxed the machine.
     
  7. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    Thanks Todd!:U Rock:

    Exactly what i need to know. Now all I need is to figure out what settings we were using.
     
  8. Kemble

    Kemble Member

    274
    1
    18
    Aug 27, 2007
    Colorado
    I don't know why so many people bash Signwarehouse's tech support. I get a tech every time I call and if not I leave my name & number to the dispatcher and a tech calls me that same day.
     
  9. schramm

    schramm Member

    170
    0
    0
    Feb 19, 2009
    Well I don't know who you know but SW sucks when it comes to tech support. I have talked to them a couple of times, normally have to wait out a call or continually call and ***** and moan until they get on the phone but then they never seem to be a help. The told me there was NO DRIVER for the Q100 for imac yet I cut things everyday on my mac using the Graphtec driver that SW should of known about! They are a bunch of idiots and unless you are calling in a order it is rare to get tech support on the phone!
     
  10. CheapVehicleWrap

    CheapVehicleWrap Very Active Member

    3,943
    1
    0
    Dec 2, 2008
    Nuff said, coulnta said it better myself :)
     
Loading...

Share This Page

 


Loading...