Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vinyl Express QE60+

Discussion in 'Newbie Forum' started by spflowers, Nov 16, 2010.

  1. spflowers

    spflowers New Member

    1
    0
    0
    Nov 16, 2010
    I have a Vinyl Express QE60+ cutter. I load the vinyl normally and when I start the set up and the cutter does its test, I am getting a "Y" error code. The cutter stays at the left side and will not finish or allow me to move forward. Does anyone know what I am doing wrong or could there be a piece missing? HELP PLEASE
     
    Tags:
  2. p3

    p3 Member

    450
    0
    0
    Jun 3, 2009
    Is your rollers all lined up right?
     
  3. TheSellOut

    TheSellOut Very Active Member

    1,355
    0
    0
    Feb 8, 2008
    Welcome from PANY. I would say your 1st mistake was getting into the sign industry!
     
  4. chris.aceofsigns

    chris.aceofsigns Member

    52
    0
    0
    Oct 27, 2010
    I dont know that particular plotter but like P3 said. Make sure your pinch rollers are not on the smooth section of your grit roller. they have to be on the grit in order to grip the material. Also make sure if there is an eye that it is in the vinyls path. Thats how our Roland works anyway.

    Hope that helps
     
  5. CS-SignSupply

    CS-SignSupply Very Active Member

    Remove the vinyl and put a piece of transfer tape over the rear sensor. Then set your pinch rollers and choose roll 2 on the menu and hit enter.

    This should set up your material (or simulate in this case)

    If you still get y motor error, could be bad motor or motherboard.
     
Loading...

Share This Page

 


Loading...