Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vinylmaster pro with a new laptop and no serial/parallel port

Discussion in 'General Software' started by gtcway, Dec 29, 2007.

  1. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    My desktop took a long walk off a short cliff. I have a new laptop that, of course, doesn't have a serial or parallel port. I've successfully installed and registered VMP and I have a USB to serial adapter. Will this work to run a Roland cx24? I've been trying for hours but it either does nothing or the laptop locks up. I've always used a parallel cable because I didn't have to worry about all of the settings for a serial cable.
     
    Tags:
  2. Service Sign Co

    Service Sign Co Very Active Member

    2,311
    0
    36
    Nov 9, 2006
    Southaven
    Check the root USB hub in the device manager and un check it if it is set on any type of power save function Right click on the USB icon & go to properties
     
  3. ShawnLVESP

    ShawnLVESP Member

    160
    0
    0
    Feb 5, 2007
    I use a USB to Serial for my Roland Cutter. I had a few issues in the begining with the USB/Serial Driver not loading correctly.

    Sometimes I have to go into the Production Manager and tell it where the cutter is. Which USB port it plugged into. Not a big deal to do.

    Are you still having problems getting it to work?
     
  4. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    There are no power save options available or active.
     
  5. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    I know I'm using the correct com port because I checked it in the device manager and I'm able to use the usb to serial adapter for another device.
     
  6. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    I haven't had any luck yet. I also got a usb to parallel printer cable that has usb on one end and connects directly to the Roland on the other. When I first plugged the cable in the the computer, XP automatically recognized it and installed the drivers. I tried to send a test cut to the cutter but nothing happens.
    I went back to the Device Manager and noticed there isn't a listing for a LPT port under Ports (Com and LPT).
     
  7. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    the answer for us was to buy a serial-to-usb from radio shack,

    believe it or not the cheaper cable fixed the problems asap . . . !
     
  8. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    Now I have something, I think. I've gone through the plotter setup for VMP and when I send a circle test cut to the plotter it's showing transmitting to plotter 1 of 3601 then 2 then 3, etc. But, it's going extremely slow, at this rate, it might take hours to cut a circle!
    I increased the bits per second to the highest possible but that doesn't help at all.
     
  9. ShawnLVESP

    ShawnLVESP Member

    160
    0
    0
    Feb 5, 2007
    My roland cx-24 cutter settings
    My I/O is set to (AUTO)
    BAUD (9600)
    # DATA (8)
    # STOP (1)
    # PARITY (NONE)
    # HANDS (H-WIRE)

    Not exactly sure what all the above stuff is. Haven't changed those setting much since i got the cutter.

    Hope it works for you.
     
  10. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    That's what mine is set to but it still won't work. Well, I can't say that, because I didn't leave it running for hours to send a 1"x1" square to the cutter.:Sleeping:
     
  11. gtcway

    gtcway Member

    34
    0
    0
    Apr 25, 2006
    ...
     
    Last edited: Jan 2, 2008
  12. stip

    stip New Member

    21
    0
    0
    Sep 23, 2006
    Try turning off the firewall on your computer. Worked for me and it sounds like you are having the same problem that I had in the past.
     
Loading...

Share This Page

 


Loading...