Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vj 1204 Flexi Profiles

Discussion in 'Flexi' started by Dovermts, Feb 13, 2020.

  1. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    I recently picked up a valuejet 1204. I have been struggling with trying to get my colors right in flexi. I downloaded the icc files for the valuejet but my blues are totally purple. my yellows are orange. If i do a nozzle check everything is good. It has to be in my flexi. Anyone have any suggestions?
     
    Tags:
  2. RG

    RG Member

    476
    11
    18
    Dec 6, 2006
    South Mississippi
    The profile that I always used in my 1204 was Orajet 3551G. Of course, use color correction. And, in order to print a really good red, I had to check "red" in Rip & Print / Advanced Options / Color Settings / Rendering Intents / Pure Hue / Vector & Text / Pure Hue / Preserve Pure Hue. If Pure Hue was not checked for me an RGB red (255,0,0) always printed as a good orange--not a good red.
     
  3. ColorCrest

    ColorCrest Active Member

    571
    79
    28
    Dec 11, 2017
    So Cal
    I suggest you find the instructions from SAi Flexi for their calibration / linearization method of your machine.
     
  4. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Ya I will mess with it more this afternoon. I played with some of the color settings but it seems to make things worse. It just seems so far off. I'm just printing semi gloss vinyl. Thanks for the info !
     
  5. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Well I tried just about everything. and still same results. Could my print head be bad and mixing ink inside? I printed several different test patterns I have went from my yellow going green to now its orange.. now my blue is turning a nasty funny green. I put cleaning cartridges in and started over. It did change things but not to the good. I replaced the dampers a couple weeks ago and the maintenance station the same time. I tried all the mutoh profiles for flexi and i get the same results. Whats wierd is when i do nozzle check yellow looks good. Its hrd to see on white vinyl but threres no contamination.:(
     
  6. jimdtg

    jimdtg Member

    227
    19
    18
    Jun 18, 2017
    Some places in earth
    Are you using Flexi 19?
     
  7. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    I'm using flexi 10.5.1 PDF rip
     
  8. jimdtg

    jimdtg Member

    227
    19
    18
    Jun 18, 2017
    Some places in earth
    How does your design appear on screen? Are colors correct?
     
  9. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Ya I drew it up in inkscape then sent to flexi. I drew something in flexi and same result. I downloaded some test print pictures and they look bad too. The nozzle check is clear and clean it's so wierd
     
  10. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    I had that guy unlock the ink. Could that have done something?
     
  11. jimdtg

    jimdtg Member

    227
    19
    18
    Jun 18, 2017
    Some places in earth
    Do you mean unlock ink cartridges? I don't think that action affects to color incorrection.
    How do you try with test print without apply icc profiles?
     
  12. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Yes he unlocked the ink. I bought the printer used and cleaned the head. And replaced the dampers and maintenance station. I cleaned head by hand. I'm sure I didn't damage it. I also replaced the head ribbon cable while I had it apart. It prints and everything seems to work ok. I am using ink owl cartridges. I just have a serious color issue from flexi I'm guessing. I tried to print from flexi when I first installed it. Crappy print. So I downloaded the icc profile files from mutoh. I tried most of them and they made differences but not something I could use. Could I install it as a regular printer via USB and try to print without flexi?
     
  13. jimdtg

    jimdtg Member

    227
    19
    18
    Jun 18, 2017
    Some places in earth
    There does have some other RIPs software that they have trial version to test with your Mutoh model. As my opinion, you should try with another RIP to see how printing result will be.
    Trial versions are ready with Onyx, CADlink. You just need spend some hours to download RIP, install, configure and test there.
     
  14. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Yes I think I'm going to try that today. I will browe the net and see what I can get. I'm just spinning my wheels now LOL
     
  15. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Well i tried onyx it maybe helped a little. I'm not 100% sure but i think i have a bad print head. when ever i print blue its purple. If i print yellow it looks like brown almost. If i do a strong clean then print it will print a pretty good test. when i print a couple more tests the colors start to change. The yellow turns brown and red even starts to darken. My lines are clean and no air bubbles. I did see one time the hoses to my head the yellow started to turn a shade of green but i did a cleaning and it disappeared. The print head was plugged when i first got the machine. i removed it and cleaned it carefully. I replaced the dampers and maintenance station and head ribbons at the same time.Does have any other other suggestions? I sent Mutoh a message i will see what they say. I have been through pretty much ever thing i can think of except the pricey head.:confused:
     

    Attached Files:

  16. jimdtg

    jimdtg Member

    227
    19
    18
    Jun 18, 2017
    Some places in earth
    I think your print heads have problem. With Flexi and Onyx have same bad result testing so you should get support from Mutoh tech is best way.
     
  17. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
    Ya that's what I think too I will see if I can get a hold of them tomorrow and I will let u know what they say . Thank you for your help
     
  18. bob

    bob Major Contributor

    5,243
    301
    83
    Nov 4, 2005
    earth
    What rendering intents are you using? Are you sending vector or bitmap images?

    The color shifts you describe sound very much like you're sending CMYK bitmap images. If that would be the case, don't do that. Ever. Always send RGB bitmaps. Your RIP can deal with RGB bitmaps far better than any other software you own.

    Your rendering intent setting can also have quite an effect on color shifts. Try setting bitmap rendering intent to 'Perceptual' and everything else to 'No Color Correction' and see what you get.
     
  19. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,835
    686
    113
    Aug 2, 2011
    Denver, CO
    It looks like some major cross contamination issues. Are you using a bulk system or cartridges? Also, post a nozzle check.
     
  20. Dovermts

    Dovermts New Member

    23
    2
    3
    Dec 27, 2019
    iowa
     
Loading...

Share This Page

 


Loading...