Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VP-540 slowed down??!?!?!

Discussion in 'Roland' started by stillhasdust, Jul 22, 2009.

  1. stillhasdust

    stillhasdust Member

    181
    0
    16
    Jun 9, 2008
    Charlotte
    I have a customer that has had a roland vp-540 for 6 months and they said the rep who installed the printer "slowed it down". Now they want it to be at normal speed again. I was going to just do a reset of the factory defaults but I decided that I should wait to do that because of their cut settings and etc. Does anybody have any idea what the rep could have done?

    I already asked about there versaworks setting (High Quality, Standard, Banner) and they said that wasnt it.
     
    Tags:
  2. Pacific Coast Sign

    Pacific Coast Sign Active Member

    548
    1
    18
    Jun 19, 2008
    Portland, OR
    If you reset the factory defaults, first get your IP address...you will need to reinstall after you set this...and heater settings, scan interval, etc... The "rep" may have slowed the cut speed, does the printer seem to print slow?? Check your Versaworks/Printer Settings/ and see if it is set to Default or Printer Setting...Change to Printer Setting...this may (or not) solve your issue.
     
  3. Pacific Coast Sign

    Pacific Coast Sign Active Member

    548
    1
    18
    Jun 19, 2008
    Portland, OR
    Also, check to see that the INK TYPE is set to EcoSol Max4 - if you use the old setting this will defiantly slow you down and offer only 4 generic profiles.
     
  4. guillermo

    guillermo Member

    66
    0
    6
    Jun 10, 2009
    Northridge, California
    if the vp540 is using versaworks, you can speed up the printer by opening the job properties/quality and select the print quality, then check the box IGNORE DEFAULT SETTINGS and change the Head speed to 950 or a 1000, (I use 900 or 950 and select standar for print quality) that it will go faster, if you use High speed for print quality you will see the difference.:cool1:
     
Loading...

Share This Page

 


Loading...