Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VS-300 seems to have lost its home after I loss power.

Discussion in 'Roland' started by inobu, Sep 18, 2013.

  1. inobu

    inobu New Member

    1
    0
    0
    Sep 3, 2013
    I think I caused this problem when I lost power while running the limit initialization. Now the printer is in a trouble loop.
    I get a series of failures 103 105 and 110 all based on a particular action yet each sensor works like it suppose too. Its a troubleloop that keeps pointing to one another.

    For example:
    When I run the limit initialization routine the tool releases the print carriage, moves left and comes up with a invalid position error. I can never get the "Cutter Down Pos" prompt. What I did find is...If I disconnect the tool carriage from the head and move it a 1/4 of an inch it some what works. The tool moves left a few inches and then I get the "cutter down pos" prompt. The problem then converts to a 103. I slide the tool carriage to the far left as instructed and hit return. The tool carriage moves to the right but stops at the end of the aluminum deck before the wipers. It then kicks out a 103 code. I tested the limit sensor and it is good.

    If I run the "flushing position adjust" routine the tool/head carriage does not move all the way back to the aluminum deck and the wiper hits the carriage. This causes the 109 code.

    The problem seems to be in the tool carriage and the fact that it is not starting at the right location for each if its test.

    How do you zero out the tool carriage so it can line up correctly to set up each routine successfully.

    Thanks
    Inobu
     
    Tags:
Loading...

Share This Page

 


Loading...