Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Vs540 magenta firing issue

Discussion in 'Roland' started by Alex C, Nov 3, 2020.

  1. Alex C

    Alex C New Member

    24
    1
    3
    Jul 28, 2016
    Martinique
    Hi there, dealing with this issue for quite a long time now unable to sort it out..
    Vs540 4C eco Max inks..
    New Captop, dampers replaced, i even swop the magenta ink tubes on top of the dampers the problem remain on same side.

    • Before printing the test print is good.

    • Print launched High Speed - After some minutes lines on prints.

    • Stopped print and make another test print magenta missing, perform a powerful cleaning test print good again.
    Anyone had ever encountered this issue..

    regards,
    Alex
     

    Attached Files:

    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,295
    808
    113
    Aug 2, 2011
    Denver, CO
    Sounds like a damper issue. If they are older than 1 year old, I'd replace them.
     
  3. Jim Hancock

    Jim Hancock Active Member

    528
    95
    28
    Nov 11, 2008
    Delray Beach, Florida
    A tip on damper replacement - lightly wet the manifold post and the damper O-rings with cleaning fluid when installing them. It makes for a better seal and is easier to push the dampers all the way down. If the dampers are new, then consider removing them, wetting everything and reinstalling them.
     
Loading...

Share This Page

 


Loading...