Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wasatch 6.3 color problems

Discussion in 'RIP Software & Color Management' started by Angela, Aug 13, 2012.

  1. Angela

    Angela Member

    215
    0
    16
    Oct 7, 2010
    Temecula, CA
    I rip wasatch 6.3 to a mutoh value jet 1604.

    Just in the last few days having a problem with color, mainly with red, ( it's comming out burgandy). I have changed around the material profile and match it as close as I can to what I am print on ( 3mil adhesive calendar vinyl) I've also try to adjust the % of cmyk in the color swatches in wastach, and printed multiple swatches to see if I can manually get the right color.

    All to no avail..........I really need some help on this. Much appreciated. Jobs are backing up.
     
    Tags:
  2. jhanson

    jhanson Member

    245
    0
    0
    Oct 13, 2011
    It's unlikely for Wasatch to just suddenly change your colors without some variable changing first. Here's the likely suspects:

    - Environmental conditions changed?
    - Printhead quality affected? (color cross-contamination, etc -- to check, print a nozzle check and look for color shifts in the nozzle block or other issues)
    - New profile?
    - Ink changed?
    - Media changed?
     
  3. SignosaurusRex

    SignosaurusRex Major Contributor

    8,180
    255
    83
    Mar 7, 2007
    Washington State
    We had the same problem with 6.3. If memory serves me correctly, we re-installed the color profiles to correct the problem.
     
Loading...

Share This Page

 


Loading...