Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wasatch glitching

Discussion in 'RIP Software & Color Management' started by benski, Jan 15, 2020.

  1. benski

    benski Member

    45
    1
    8
    Apr 25, 2015
    canada
    Using wasatch 7.4 and suddenly it no longer works correctly. But only on the 4 pdf files I need done.
    Files are ripping in the rip queue but not moving to the print queue.
    If I restart wasatch the files now move to the print queue and printer starts printing by itself. The only issue it only prints partial images then feeds the paper out then prints some more incomplete files.
    It’s a fairly new install of wasatch.Even tried a new install.
    I tried my other computer and same results. Anybody experience this?
    I tried re-saving these files in Ai on 2 different computers and still no luck.
    But If I save it as a jpeg then it prints. I have never printed using jpeg format so not sure if it will cause me any color problems as my custom cut and sew half of the order is already complete.
     
    Last edited: Jan 18, 2020
    Tags:
  2. alanx3

    alanx3 Videlalan

    4
    0
    1
    Dec 10, 2019
    Argentina
    Hello! If you want I can help you solve the problem of your Wasatch. I leave you my whatsapp +543731410880 My name is Alan
     
Loading...

Share This Page

 


Loading...