Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Well, this is a new one...

Discussion in 'Flexi' started by K Chez, May 18, 2018 at 9:19 AM.

  1. K Chez

    K Chez Member

    352
    2
    18
    Feb 13, 2008
    Howell, NJ
    Had a real odd one yesterday, had a 60" wide graphic printed, lammed and on the cutter, set up as a segmented cutting job with three sections. Job started and was running fine, so I went back to cleaning up the truck to letter. I come back and the cutting is done - I take it out of the machine and notice something's not right- lots of letters in places where they shouldn't be. The first two sections are spot on but the third is the last section from the last job that ran! WTF! Has anyone ever had this happen?
     
    Tags:
  2. myront

    myront CorelDRAW is best

    730
    88
    28
    Dec 3, 2015
    Niceville, FL
    Did you check the cut file to ensure there wasn't erroneous stuff mixed in the background? i.e. text with not outline or fill set
     
  3. Gino

    Gino Major Contributor

    29,499
    980
    113
    Jun 7, 2006
    PA
    That's usually a cross-firing in your software to printer connection. Check your ethernet.
     

Share This Page

 


Loading...