Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What version of flexisign is compatible with the Mutoh Kona?

Discussion in 'Flexi' started by djheinz, Jun 15, 2012.

  1. djheinz

    djheinz New Member

    7
    0
    0
    Oct 23, 2011
    What version of flexisign is compatible with the Mutoh Kona?

    DjHeinz
     
    Tags:
  2. FrankW

    FrankW Active Member

    960
    30
    28
    Oct 19, 2008
    Switzerland
    10.5 is. Perhaps 10 or 8.6 too.
     
  3. saihelp

    saihelp New Member

    8
    0
    0
    Feb 10, 2012
    Mutoh kona cutters are only supported with flexi 10 and 10.5.

    The only way to know if a version of flexi has a cutter is by installing that version. You can even install flexi in demo mode to see if such printer or cutter is available on that level. Hope that helps
     
Loading...

Share This Page

 


Loading...