Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

White Lines I Can't Get Rid Of... Please help

Discussion in 'Mutoh' started by xray, Nov 15, 2012.

  1. xray

    xray Member

    48
    0
    0
    Mar 4, 2010
    Hi,

    I bought a used falcon outdoor jr.

    The nozzle check looks great but everything I print hooked to my pc looks like the picture below with these perfectly spaced white lines.

    I am using a new dell laptop with win7 and flexi 10.

    I really need to get this working.

    Please help!
     

    Attached Files:

    Tags:
  2. thmooch

    thmooch Active Member

    556
    0
    16
    Mar 13, 2007
    sc
    Step advance issue?
     
  3. Edna

    Edna Member

    196
    0
    0
    Oct 9, 2012
    Now that is some banding!
     
  4. xray

    xray Member

    48
    0
    0
    Mar 4, 2010
    Wouldn't the step advance effect the nozzle check too?
     
  5. thmooch

    thmooch Active Member

    556
    0
    16
    Mar 13, 2007
    sc
    Not sure on yours but mine prints the solid colors in 1 pass then moves forward for the angled colored bars. So, the nozzle check would still look good, but there would be extra room between each pass if Step was off.
     
  6. xray

    xray Member

    48
    0
    0
    Mar 4, 2010
    How would i adjust that?
     
  7. CS-SignSupply

    CS-SignSupply Very Active Member

    Does this happen with every file you send to the printer?
     
  8. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    looks like you are using an un-licensed copy of flezi.....

    Is the security key plugged in and lit up? is it a registered copy?
     
  9. CRD

    CRD Member

    333
    0
    0
    Apr 18, 2011
    In the user menu there is test print (not nozzle check) if I am not mistaken. I have no access to the machine now to check. It is a test with color blocks and circle and fonts printed. Try this first. As mentioned what RIP are you using?
    The more and acurate info the quicker answers can be given.

    Paco
     
  10. GAC05

    GAC05 Major Contributor

    5,031
    345
    83
    Dec 27, 2005
    Guam USA
    Yep - running in demo mode - gaps added to all output so that it can't be used for production.

    wayne k
    guam usa
     
  11. aaronJREgraphics

    aaronJREgraphics Member

    125
    0
    0
    Mar 27, 2012
    Its def a problem with flexi, the exact same thing happen to my valuejet when we first got flexi 10 the security key wasn't registering.
     
Loading...

Share This Page

 


Loading...