Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wierd nozzle issues

Discussion in 'Miscellaneous Printers' started by J Hill Designs, Jan 19, 2011.

  1. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    OK so I have been having this problem for a while now...Magenta nozzle check will be fine right when I turn on the machine...run a clean, and it goes to crap (like 20% firing correctly)...

    I swapped supply lines C with M to see if it was a supply issue...nozzles performed beautifully on both swapped heads..before and after a few cleanings...

    Swap them back, do a clean, and M goes to crap again...

    I cant see it being supply, because magenta came in fine on the C head...
    I cant see it being capping, because cyan came in fine on the M head...
    I can't see it being the head because again cyan came in fine when switched...

    Any thoughts?

    Please disregard Lc and Lm...those are known issues..

    Hope pics are clear enough, and TIA :thumb:
     

    Attached Files:

    Tags:
  2. HulkSmash

    HulkSmash Major Contributor

    8,159
    140
    63
    Sep 10, 2010
    Denver.
    im having the EXACT same issue with my 9000. Got it to work then i cleaned it gain and it stopped working. its annoying and can't figure it out. Let me know if you can find a way to fix it. I've tried everything.
     
  3. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    Im about to just swap ink chips and damper lines so that what it thinks is magenta is actually cyan and vice versa but that would waste ~200ml of ink to refill the sub tanks..

    btw this is an OCE CS6060 which is Seiko 64s which is HP 9000
     
  4. HulkSmash

    HulkSmash Major Contributor

    8,159
    140
    63
    Sep 10, 2010
    Denver.
    Well my Main issue is with the light cyan. Im having the same issue. The light cyan when i do a nozzle check has the sketchy pattern. and my prints done take the light cyan. :(
    so what are your known cyan issues? Cause i have no idea.
     
  5. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    bump (artbot...) =)
     
  6. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    It got ALOT better after a thorough manual head cleaning - seems a bunch of gunk was building up where the cap top lip sits on the head when parked...I will continue to monitor it
     
Loading...

Share This Page

 


Loading...