Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windows cannot share file

Discussion in 'General Software' started by MichaelAlmand, Nov 4, 2009.

  1. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    Hello wondering if anyone else has this problem. seems as though when trying to share a file or folder over our network vista won't let it happen. I have 2 other Pc's vista based that work great but this one PC won't event let me connect to it. I know this doen't make any sense cause I don't know anything about these network crap. any help would be great thank u
     
    Tags:
  2. signage

    signage Major Contributor

    9,649
    102
    63
    Oct 5, 2005
    Penn
    When you go to windows explorer and click on network does the machine show up in the list?
     
  3. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    Yeah it;s on the list. The strange thing is that I can't even open that PC network when I'm on that PC which is strange. And you know when I go to a folder or file and right click hit share add the guest give it co-owner rights it says that windows can't share folder.

    thanks
     
  4. signage

    signage Major Contributor

    9,649
    102
    63
    Oct 5, 2005
    Penn
    Check in my computer and make sure it is assigned the same network!

    Also are you logged in as administrator?
     
  5. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    Thank you yes it's on the same network but how do you know if your the adminisrator?

    thank you
     
  6. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    Yes I am in as a administrator. I can't figure it out on this PC it's very wierd that It won't let me to set share files?
     
  7. heyskull

    heyskull Very Active Member

    1,668
    15
    38
    Sep 2, 2007
    UK
    I have had this problem with Signlab files on our original Internal Network.
    I ended up reinstalling all the software on all of the computers!!!!
    I could never figure out which one of the computers was causing it (there are 5).
    I have problems like this on networks before and eventually they sort themselves out.
    I had a printer that I couldn't access for 3 days, I went home over the weekend, came in on Monday morning and it was back as if nothing had changed.

    I now assign all my own IP addresses as they can fight each other automatically assigning them.

    SC
     
  8. signage

    signage Major Contributor

    9,649
    102
    63
    Oct 5, 2005
    Penn
    Can you ping the computer that is having the problem from all the other ones?
     
  9. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    no won't ping with the ip address all the others ping just fine??
     
  10. SignBurst PCs

    SignBurst PCs Very Active Member

    Vista and XP share files with each other very well. The first thing that I would check would be any software firewalls. The Vista firewall should automatically configure itself when you tell Vista to allow file-sharing in the Network and Files Sharing Center, but third party firewalls won't necessarily. If you cannot even ping, it has got to be something fairly simple.
     
  11. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    not sure what it is been going on this since tuesday happens to be my main PC too. I try everything removed norton, firewall everything. I'm all out of idea's
     
  12. signage

    signage Major Contributor

    9,649
    102
    63
    Oct 5, 2005
    Penn
    Have you reset you router? My Vista machine seems to have problems with my router from time to time If I reset it all seems ok! Now I dislike the router I have now but just haven't had time to change it!
     
  13. tcorn1965

    tcorn1965 Very Active Member

    1,039
    0
    0
    Nov 3, 2009
    This Should Work.
    For small office or home office networks, you want to make sure that the network location type is set to private.
    To view the current network location type, do the following, click Start, right-click Network, and then click Properties.
    The Network and Sharing Center window displays the network location type in parentheses after the network name.
    If your network type is Public, do the following:
    1. To the right of the network name and location type, click Customize.
    2. In the Set Network Location dialog box, click Private, and then click Next.
    3. In the Successfully set network settings dialog box, click Close.
    Enabling File and Printer Sharing Options
    By changing your network location type to private, network discovery is automatically enabled in the Sharing and Discovery section of the Network and Sharing Center window. The following additional file and printer sharing options must be manually enabled:
    • File sharing
    • Public folder sharing
    • Printer sharing
    • Password protected sharing
    When all of these sharing and discovery options are enabled, your computer can:
    • Locate other computers and devices on your home network and have other computers locate your computer
    • Share its folders
    • Share its Public folder
    • Share its printers
    • Require user names and passwords for other computers that connect to the shared folders and printers of this computer
    To enable file sharing, do the following:
    1. In the Sharing and Discovery section of the Network and Sharing Center window, click the down arrow next to File sharing.
    2. Within the File sharing settings, click Turn on file sharing, and then click Apply.
    To enable public folder sharing, do the following:
    1. In the Sharing and Discovery section of the Network and Sharing Center window, click the down arrow next to Public folder sharing.
    2. Within the Public folder sharing settings, click one of the following:
    o If you want to share the public folder so that other computers on the network can access the Public share to open files, but not create or change files, click Turn on sharing so anyone with network access can open files. This is the default setting.
    o If you want to share the public folder so that other computers on the network can access the Public share to open files and also create or change files, click Turn on sharing so anyone with network access can open, change, and create files.
    3. Click Apply.
     
  14. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    I really Appreciate i did everything, but still no go I guess I;ll just stick to the usb flash drive to transfer files. I just hate how these damn PC's are.

    Thanks again everyone
     
  15. Matt-Tastic

    Matt-Tastic Member

    297
    1
    0
    Nov 25, 2008
    an easy trick i tell people for local file transfer is to have the same user names and passwords set up on all computers. if you log into computer A as "sign" and want to access it from computer B, make a user on computer B called sign with the same password as you have on computer A.

    also, make sure things like "simple file sharing" (the winxp term, i skipped vista) are disabled, as they mess up some remote connections.
     
  16. signage

    signage Major Contributor

    9,649
    102
    63
    Oct 5, 2005
    Penn
    If it is not pinging you will never be able to share files! You have an issue with either your set-up or your Router/switch! You will need to be able to ping the computer first! Now can you ping the router from that (Vista) computer?
     
  17. MichaelAlmand

    MichaelAlmand Member

    294
    0
    16
    Sep 27, 2008
    Canada
    Solved! Got windows 7 and installed it on all three pc's oh how I hate vista. Thank you all so very much for your time and posts.

    Mike
     
Loading...

Share This Page

 


Loading...