Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XC-540 Cuts EVERYTHING twice???

Discussion in 'Roland' started by Aklaim, Jan 2, 2013.

  1. Aklaim

    Aklaim Member

    226
    0
    16
    Sep 8, 2010
    San Jose, Ca
    So we've suddenly had an issue with our XC-540 cutting everything we send to it twice, usually ruining the piece because we mostly use it for heat press materials these days. We run it through Onyx 10 and use Illustrator CS5 or CS6 to create all of our cut paths. I've checked the name of the path (CutContour), made sure it was a CMYK spot color, made sure the stroke was at 1pt centered, made sure there is not a duplicate path hiding somewhere, and I can't for the life of me figure out why it's doing this. I've looked through the Onyx and Roland cut settings and I can't find anything that would even tell it to cut twice. Has anybody else every seen this before? If so what did you do? Any and all help would be GREATLY appreciated!

    Thanks,
    Will
     
    Tags:
  2. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,835
    67
    48
    Feb 27, 2007
    World
    Somewhere in either Onyx or roland software there are settings where you must have it checked for double cut
     
  3. Aklaim

    Aklaim Member

    226
    0
    16
    Sep 8, 2010
    San Jose, Ca
    That's the thing, I've never gone in and changed any cut settings, and I'm the only person here that knows how to run Onyx or the Roland, and nor can I find anything to check or uncheck for that matter.
     
  4. Salmoneye

    Salmoneye Very Active Member

    1,243
    0
    0
    Oct 22, 2009
    My settings have gotten changed before in Illy so that when I save to .eps the box for convert strokes to paths or something along those lines is accidentally checked, this produces two cut lines. You can only see them if you zoom way in on it. Might not be your issue but something to check.
     
  5. skdave

    skdave Member

    I have had this issue off and on for the last 4 years. I use ergo soft. xc540 and sp540
     
  6. Bly

    Bly Very Active Member

    3,044
    365
    83
    Mar 9, 2004
    Sydney
    We had this in Onyx with paths. We changed the cutcontour objects to filled (no stroke) and it solved the issue.
     
  7. insignia

    insignia Very Active Member

    This 1000%. Don't use a stroke, for some reason, Onyx sometimes cuts the inside and outside of the stroke and not the centerline of it like it should. No idea why, but switching to a solid filled object will solve the problem every time.
     
  8. Robert Carter

    Robert Carter Member

    32
    0
    0
    Feb 4, 2014
    YOU ARE DA MAN!!!!!!!!!! THANKS THAT WAS THE PROBLEM YIPPEEE :Big Laugh:Big Laugh:Big Laugh:Big Laugh
     
Loading...

Share This Page

 


Loading...