Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XC-540 & Versaworks Quit Printing When I Download Anything

Discussion in 'Roland' started by idsignsil, Aug 29, 2012.

  1. idsignsil

    idsignsil Member

    350
    1
    18
    Oct 30, 2010
    Springfield, IL
    So this has happened before, but I did not know why until a few minutes ago. I was in the middle of printing some banners, about 6' into a 24' run, about 25% done in Versaworks, and Firefox starts to download an update. As soon as the download started, Versaworks stops and shows that the file is completely printed, and the printer makes a few more passes and stops.

    Like I said this has happened in the past but I just figured out what was causing it. I can't just hit go again, because Versaworks thinks it has finished the print. If I try to start printing again, the XC-540 just says "Now Processing" but never starts printing. I have to power down the XC-540 and restart Versaworks to get it to print. Has anyone else had this problem and or know how to fix it?

    I have one computer that I do the design, rip and print from. It is a beast and I do not have any lag or slow down problems, but I am wondering if I should use an old computer as a rip only to run the printer. I currently have the printer connected with a cat 5 that runs from a D-Link switch box, model DGS 2208, if anyone want to look at that.

    Thanks for any help in advance! :thankyou:
     
    Tags:
  2. CSOCSO

    CSOCSO I don't hate paint, I just overlay it.

    342
    24
    18
    Jul 18, 2012
    Florida
    dd you try different browser?
    try to get a pci ethernet card maybe
     
  3. inkmed

    inkmed Member

    268
    0
    0
    Jan 4, 2010
    May your RAM is not big enough.

    Adam Yang from Inkmed
     
  4. Matt-Tastic

    Matt-Tastic Member

    297
    0
    0
    Nov 25, 2008
    i'd fix firefox to stop autoupdates, or switch to chrome. i'd also send an email to the versaworks support to see if they are aware of similar issues and a resolution for it.

    finally, it could be your switch. if it isn't moving the data properly, it could be trying to send it down the wrong "pipe" (to the printer, rather than to the internet). if you can buy a different switch and test the problem, if it doesn't fix, return the one you bought.
     
  5. mark in tx

    mark in tx Very Active Member

    2,081
    0
    36
    Oct 25, 2005
    Harker Heights, Texas
    Another good reason not to have your RIP computer on the internet.
     
  6. TXFB.INS

    TXFB.INS Very Active Member

    1,155
    25
    48
    Jan 5, 2012
    Lone Star State
    do a direct connect from the computer to the printer using your CAT 5
    It is the switch causing the issues

    our RIP computer does basic designs and also connected to the internet. never had an issue do all 3 at once
     
Loading...

Share This Page

 


Loading...