Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xp pro to 7 pro file transfer help

Discussion in 'General Software' started by Sign_Boy, Jul 11, 2011.

  1. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    My laptop with xp pro bit it, but the HD is OK.
    I got a new system with 7 pro and I'm trying to transfer the files over via Sata to USB - I also cloned the old drive to an external drive.
    Every time I try to access the files or move them over I keep getting permission errors and ownership errors. Even after changing the permissions.
    I searched and searched for a solution but nothing is working.
    Does anyone have any ideas that will work?

    I would greatly appreciate the help on this one.
    :banghead::banghead::frustrated:

    :supersmilie:
     
    Tags:
  2. Mike F

    Mike F Active Member

    750
    2
    18
    May 11, 2011
    Try booting from a linux live cd and mounting the drive in there.
     
  3. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Mike,
    I know nothing about linux live.
    Thanks
     
  4. Mike F

    Mike F Active Member

    750
    2
    18
    May 11, 2011
  5. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Thanks Mike.
    I still don't know anything about this.
    I'll have to do some reading.

    Thanks again
     
  6. choucove

    choucove Active Member

    809
    0
    0
    Feb 25, 2008
    I've had this happen a couple times before, but what fixed it always for me was to change the permissions of the hard drive itself and be sure you have UAC disabled. First things first, make sure that the UAC is turned off (in the User Account section of the Control Panel) and restart the computer.

    Then, open My Computer and locate the external hard drive that has all the source files you want to copy. Right click on this drive and select properties. In this window, select the Security tab, and then click the Advanced button at the bottom. This will now bring up another window, which you will click on the Owner tab. Click the Edit... button at the bottom and you should now see a list of users or groups listed here. If your current username is listed, just double click on your user name in the list. If not, click the "Other users or groups..." button and type your username into the field here and press enter.

    You will have to close out of all the windows, then, for these changes to apply and depending upon the amount of data there on that drive it might take a while to apply these changes. Some system files may not allow changing this property, but I believe you should be able to allow Windows to skip over those files if a warning message pops up about those files.

    Then you can open up this same properties window, go back in to view the owner of the folder, and should see your user name listed as the owner. At that point you should have complete access. If not you may have one last setting to apply:

    If you still come up with user account access permission errors, then again open the properties of the hard drive and select the Security tab. Click the Edit... button to open up a new window. Here click the Add... button, and then enter your user name into the field and press enter. You should now see your user name appear in the list of group or user names along with standard accounts such as Authenticated Users, System, etc. Click on your user name, and below that click to select ALLOW on the "Full Control" option and it should highlight and select all others below as well. Then just click OK.

    If nothing else fails, then yes you might have to use a live boot CD from Linux, which yes is more complex to do but should be able to accomplish it. It just becomes confusing and more difficult because you have to know how to use linux commands to mount your drives, and hope that your live CD also has drivers for your hardware or it probably won't run.
     
  7. Mike F

    Mike F Active Member

    750
    2
    18
    May 11, 2011
    Yea, this is probably a much easier solution. Still new to Windows 7 and never used Vista so I didn't even think of the UAC thing. Don't remember having to use any terminal commands in Ubuntu though, if the drive is connected it should come up under the system menu, then you just right click and choose mount. Haven't had to do that in about a year though so maybe my memory just sucks.
     
  8. SignBurst PCs

    SignBurst PCs Very Active Member

    Yep, Choucove is correct. Take "ownership" of the drive and then change permisssions if needed. If changing permissions, start at the highest level (drive, not folder) and be sure to check the "Replace all child object permisions with inheritable permissions from this object" box. This will change the permissions of everything on the drive. Linux (while useful) should not be necessary in this case.
     
  9. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Thanks everyone!!!!!!
    I'll give that a shot.
    I didn't change the UAC yet.
    Hope this does the trick.

    THANK YOU once again!!!!!!
     
  10. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Still no luck - I'll give it another try tomorrow:banghead::Sleeping:

    Thanks again for the info!!
     
  11. Sign_Boy

    Sign_Boy Major Contributor

    6,429
    8
    38
    May 18, 2007
    USA
    Better late than never.
    Thanks again for all the help.
    For some reason I had to do each folder individually.
    It was a pain but I got it done.

    Thanks again
     
Loading...

Share This Page

 


Loading...