Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adobe filters in Flexi

Discussion in 'Flexi' started by gcljlamb, Apr 11, 2005.

  1. gcljlamb

    gcljlamb Member

    346
    0
    0
    Mar 14, 2005
    Within Flexi in the bitmap section, you can select Adobe filters and apply them to the art you're working with. Normally.

    However, we recently purchased a new scanner that came with Adobe Elements software which I installed. Now every time I go to the Adobe filters section in Flexi and try to apply one of the filters, I either A. get an error message or B. the filters are shaded out (unavailable).

    Sign Warehouse has yet to get back to me and it's been weeks. When I talked to them initially they said it had to do with having Elements installed chronologically AFTER Flexi; that Elements was basically saying, "Those filters belong to me now, and any feeble attempt to utilize them will result in your ultimate frustration and anguish after which I will laugh maniacly in your face!"
    OK, maybe it's not saying that but it feels like it.

    Any Flexi gurus want to give this one a shot?

    Thank you,

    George

    Thanks,

    George
     
    Tags:
  2. Mike Paul

    Mike Paul Major Contributor

    5,435
    8
    38
    Dec 30, 2003
    NJ
    If a bitmap has a mask or lens applied to it the filters will be shaded.
    Sometimes you can forget one was applied if it's a simple square or rectangle.
     
  3. gcljlamb

    gcljlamb Member

    346
    0
    0
    Mar 14, 2005
    Mike,


    I appreciate the tip. Unfortunately this is happening with any photograph or bitmap in general. No masks or other treatments have been added.
    The error box pops up and says Plugin error: -30900. It's always the same message and number.
    Again, this only happens with the Adobe filters. The Flexi ones work great.

    The shaded out thing doesn't happen very often and it may be OE, (operator error) Such as when you're looking at the bitmap but it's not selected and you try to apply a filter, they're shaded out (because the bitmap's not selected) or because what you're working on isn't a bitmap.

    Does that plugin error -30900 mean anything to you?

    Thanks
     
  4. Mike Paul

    Mike Paul Major Contributor

    5,435
    8
    38
    Dec 30, 2003
    NJ
    My reply was regarding the Adobe Filters.
    I've never seen that error message. Check your preferences and make sure the file path for the adobe plug- ins is correct.
     
    Last edited: Apr 11, 2005
  5. gcljlamb

    gcljlamb Member

    346
    0
    0
    Mar 14, 2005
    Looks promising...

    I went to check the preferences and sure enough Elements hade inserted itself.
    Now, the question is where in Flexi do I tell it to look because I set preferences for the Flexi Plugins file and went to Flexi, selected Bitmaps and filters, then Adobe and it said "none".

    I'm considering selecting "restore defaults" in the preferences file.

    Thoughts?

    Thanks again
     
  6. Mike Paul

    Mike Paul Major Contributor

    5,435
    8
    38
    Dec 30, 2003
    NJ
    Try restore defaults.
    If that doesn't work point it to the plug-ins folder in photoshop.
     
  7. gcljlamb

    gcljlamb Member

    346
    0
    0
    Mar 14, 2005
    I uninstalled Elements and went back to Flexi. Again, under the filters pull down, there were no Adobe filters available (it said "none"). I reinstalled Elements and they showed up again in Flexi with the same error message occuring. I am beginning to think that while the names may be the same for the filters that come with Photoshop and Elements, Flexi doesn't recognize them unless they come from Photoshop.

    I'm going to check this out at the Flexi website. I'll let you know.

    Thank you
     
  8. signguy95

    signguy95 Active Member

    580
    0
    0
    Dec 5, 2004
    I have loaded Eye Candy plugins and various others in flexi...I don't know about the elements plugins but (and this may be something you already know and if it is just ignore me! :Big Laugh ) what I did was took my plugins (eye candy, kai power tools, ect) and put them in a folder called plugins, each with it's own folder within the parent folder...Then in flexi preferences I directed my adobe plugin to that folder...but found that some plugins were hard to use in flexi, not real clear previews...Like I said you may already know this but thought I would chime in!
     
  9. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    In flexi, u have to use the magic wand to pick the bitmap. then apply your eyecandy or whatever.
    And, you must have photoshop 6 installed,,
    tech
     
  10. gcljlamb

    gcljlamb Member

    346
    0
    0
    Mar 14, 2005
    Techman,


    I just tried it with the magic wand with the same result. plugin error: -30900.
    Incidentally, I haven't had to activate the magic wand to use the effects before. They've always worked for me with just the mouse/arrow. I'm still waiting to hear from Scanvec Amiable on the error number. I'll post what they tell me to do.

    George
     
  11. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    Do you have Photoshop 6 installed?

    -tech
     
  12. gcljlamb

    gcljlamb Member

    346
    0
    0
    Mar 14, 2005
    No. I'm sorry. I thought I mentioned that earlier. I just have the Elements 2.0 program. That's what started me wondering if the Elements plugins were/were not compatible with Flexi.


    Still haven't heard from Scanvec Amiable on this.

    George
     
  13. Charlie J

    Charlie J Very Active Member

    1,857
    2
    38
    Oct 1, 2006
    Midwest
    Yeah I know this is a really old thread but I'm having the same problem as this guy because I've just been using Photoshop Elements for everything but the plugins won't work in flexi. Does anyone know the fix for this or will I just have to buy the real photoshop version.
     
Loading...

Share This Page

 


Loading...