Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Argh! Flexi/LXi

Discussion in 'Flexi' started by blackicefx, Mar 31, 2009.

  1. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    I have the VE LXi Master+ 7.5 version software (which is basically Flexi without the rip) and recently went to go cut a graphic and my Production Manager kept timing out without loading. Like a goof, I uninstalled LXi and tried to do a new install. My antivirus kept seeing it as a virus so I disabled the AV software and tried to reinstall. The disc will extract the necessary files and then nothing.... no install, no status, nothing. I've rebooted several times and tried to reinstall but each time it just extracts the files and then never installs. Any ideas? I'm needing to do some cutting asap.

    Thanks,
    Matthew
    BlackIceFX
     
    Tags:
  2. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    no one has ever had this issue? :banghead:

    Matthew
    BlackIceFX
     
  3. webguru

    webguru Member

    199
    10
    18
    Jun 7, 2008
    Indiana
    Depending on your computer, it takes a very long time to load the setup. I've had to re install and had a few problems myself.
     
  4. dr rowe

    dr rowe New Member

    10
    0
    0
    Mar 14, 2009
    alright you might need to go into your av and find the heading where it blocked the file and telll your av that program is ok. your going to reinstall cutter sw with your av off, make sure its a fresh copy like VELXI was never there in the first place. install with the av off... it should install np.
     
    Last edited: Apr 1, 2009
  5. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    I performed a complete uninstallation of LXi, disabled my AV program and tried to do a new install. I still get the file extractions but then nothing happens. I've tried leaving it for 30 min but nothing ever starts installing. I've tried manually navigating to the install/setup files on the disc but same issue.

    Matthew
    BlackIceFX
     
  6. dr rowe

    dr rowe New Member

    10
    0
    0
    Mar 14, 2009
    your av should have an incedent report or a quarantine location look in those uninstall velxi see if you can clear out where it treated it like a virus. disable av then shut down then reinstall fresh.if a tower computer then you can go one step further and take out the computers little circular battery after you do the above before you install a fresh copy.
     
  7. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    Piece of S$()*% I $(*&%(# hate this stupid program. I'm so tired of trying to get it to reinstall. I have two jobs I need to get cut out asap and I can't freakin get my cutting program installed. SW is where I purchased it but LXi Master+ 7.5 apparently is not currently supported under their tech support for Windows. What pisses me off the most is that I'm very computer literate and this #(%(#A$ disc won't load.

    Any other suggestions??

    Matthew
    BlackIceFX
     
  8. Show us your system.
     
  9. LittleSnakey

    LittleSnakey Member

    384
    0
    0
    Jan 12, 2008
    Its probably your firewall not the antivirus software. You must tell the firewall to allow the product manager to run.
    Hope this helps
     
  10. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    I've disabled both my firewall and av at this point... no change.

    Matthew
    BlackIceFX
     
  11. SignBurst PCs

    SignBurst PCs Very Active Member

    Disabling security software doesn't always do the trick. On more than one occasion, I have had to uninstall security software in order to get something to work correctly. I am not sure this is your fix, but it would be something that I would try. AV and firewall software can linger even when disabled.

    Be sure to re-install the security software after you are done.
     
  12. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    Thanks for all the suggestions. This issue is really killing productivity...
    I've completely uninstalled my AV software and still am unable to get more than the file extraction done. This is also with the firewall off.

    Matthew
    BlackIceFX
     
  13. SignBurst PCs

    SignBurst PCs Very Active Member

    Yikes... and I have to ask, do you have more than one security software?

    Also, it is a legit copy of LXI? Not accusing, just verifying.

    When it extracts, does it tell you where it is extracting to? If so, can you navigate to that folder and find the setup file (if there is one)?

    I have seen that happen with other software, but it is almost always security software. Are you running XP or Vista? Either way, have you tried turning off your Windows firewall (or creating and exception) in order to run the software? Can you load other software from the CD drive? I have seen similar things when a drive is going bad as well. I have seen damaged CD drives and damaged CDs cause this.

    Man, I am sorry that you haven't figured this out yet. It may be worth calling in your local computer guy. I am sure that your time is worth calling him in to get this taken care of.
     
  14. colacho

    colacho New Member

    20
    0
    1
    Feb 22, 2008
    I have the same software , I gave up after so many tries, I tried 2 differents computers and have the same problem u have now; I took the CD to a game store to verify any scratches and the cd is good , dongle is good, but when i try to install goes all the way until the windows that ask for what language to install, after that nothings happen.
    I bought Flexi and works perfect.
     
  15. Jackpine

    Jackpine Major Contributor

    I see you have CorelDraw 9 w/ Signtools 3 Plugin...have you tried that until you get Lexi loaded?
     
  16. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    As much as I like Corel, it takes a bit for me to comfortably switch back to it. I use Illy primarily then export to Flexi/LXi to cut.

    I have unloaded the firewall and the antivirus at this point (see uninstalled) and am having the same issue.

    My system specs are:
    AMD Dual Core 2.1gb processor
    2gb dual channel ddr2 memory
    9800GT nvidia Geforce video 512mb
    150gb hd (80gb avail)

    This is a great performing machine, just won't reinstall this program. :frustrated:

    Matthew
    BlackIceFX
     
  17. blackicefx

    blackicefx Active Member

    629
    0
    0
    Jan 11, 2007
    Signburst,

    Unfortunately, I AM my computer guy... I build all my own machines. Drive is testing good, installed two other programs today. LXi is legit copy - from Signwarehouse, bundled with my 40" Panther cutter. Windows firewall, in addition to my own firewall is disabled and AV is uninstalled. I tried to trace where the files extract to, but to no avail. No location is given. Even the extracting pop-up is displayed for a fraction of a second...

    Matthew
    BlackIceFX

    Anyone else have a point of contact for tech support on the LXi software? I went to SW's website and received a 'a help ticket has been filed' e-mail but no word yet...
     
    Last edited: Apr 3, 2009
  18. System27

    System27 Member

    27
    0
    0
    Feb 16, 2009
    I am going to go way out on a limb here but it may be a problem with some portion of windows such as Windows installer ?? I know you have installed other apps since this problem but some programs come packaged with their own installer and some use windows installer.

    My question would be have you tried installing LXI on another machine just for a test ?? It might be worth your time to check and see,,, at least you would know which way to start exploring either Operating System or LXI app itself.
     
  19. SignBurst PCs

    SignBurst PCs Very Active Member

    At this point, I am guessing. But my best guess would still be security software. I understand that they are uninstalled. What security software are you using?

    The fact that your security software was initially picking it up as a virus concerns me.

    If it is one of the major security software companies, you may try using one of their "utilities" that removes all evidence of their software. It is odd, but "uninstalling" apparently doesn't remove their products completely.

    If you are your own "computer guy", then you may look for professional assistance.
     
  20. Conor Knoxx

    Conor Knoxx Member

    414
    0
    16
    Jun 7, 2007
    Gananoque, ON
    personally, I'd try copying the whole CD to a temporary folder on your computer, remove the CD from the drive, and run the install from this temp folder (hard drive) this would rule out some disk read errors and CD problems.

    The idea of trying an install on another computer (even an old beater, just temporarily) is also very good.

    Also, might be worth doing a manual windows update. Be sure to take all the optional stuff too, not just the automatic/critical updates.
     
Loading...

Share This Page

 


Loading...