Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Banding after two longs runs.

Discussion in 'Mutoh' started by midnightmadman, Nov 8, 2008.

  1. midnightmadman

    midnightmadman Active Member

    585
    4
    18
    Aug 4, 2008
    Westtown, NY
    I am getting banding in my black. and a almost unnoticable in red.
    I was fine for a while, no banding at all until the other day I printed about 44sq feet. After that I noticed the problem!
    Any ideas?
     
    Tags:
  2. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    ya.. tell us what yer printer is
     
  3. Bigdawg

    Bigdawg Just Me

    7,462
    133
    63
    Jun 8, 2005
    Sunny Florida
    what material? I've noticed with some materials as it pulls from the roll it will band, but if I prefeed it it's fine. Also take a look at your heat settings.
     
  4. midnightmadman

    midnightmadman Active Member

    585
    4
    18
    Aug 4, 2008
    Westtown, NY
    PrismJet Extra 48"
    I lowered the heat and it helped a little. But why would it start in the first place when everything WAS fine?
     
  5. TheSnowman

    TheSnowman Major Contributor

    6,919
    41
    48
    Aug 28, 2007
    Indiana
    Anything. Temperature change in the room, humidity...any and everything.
     
Loading...

Share This Page

 


Loading...