Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Color bad all of a sudden?

Discussion in 'Mutoh' started by bjones, Mar 1, 2009.

  1. bjones

    bjones Member

    165
    0
    0
    Nov 1, 2007
    Got a rockhopper 38 (falcon outdoor jr) that for some strange reason on files i've run dozens of times over the past year has suddenly muted all the colors. Running the same jobs with the same profiles on the same material i've always run them on.. any thoughts on what might have changed?? I've re-verified everything is how I have always run it.. the print itself is good, no banding or anything like that, just wacked color.
     
    Tags:
  2. Jester1167

    Jester1167 Very Active Member

    Could you be exporting your files as cmyk instead of rgb. My software remember my settings and have forgotten to change back before.
     
  3. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Check your "rendering intent" in your rip and make sure it hasn't changed.
     
  4. bjones

    bjones Member

    165
    0
    0
    Nov 1, 2007
    Not sure where 'rendering intent' is found in Flexi 8.. Files are cmyk, I always work in that so not sure how it would change, but I checked and it's still that. Previously, I just would re-run the job in the production manager and print this file when I needed to. When I tried it today, I got the funky color.. so, i opened the source file in flexi that I sent the original job with and resent it as a new job and got the same result. Even when I play with different profiles and materials I get the same color result when normally if I switched from my normal Oracal profile to an Avery one on the same material my color would be very different when printed I wind up with the same color.. almost like profiles aren't even being used for some reason.
     
  5. bob

    bob Major Contributor

    5,273
    306
    83
    Nov 4, 2005
    earth
    It's likely that somehow your rendering intents have changed or perhaps you've turned off 'microdot' if your version of Flexi still has that specification.
     
  6. os101king

    os101king Active Member

    Problem IS flexi. It tends to constantly re-set profile and other settings, regardless of what you've set as defaults. Could be one of those other settings other than your profile that this crapware cannot hold on to. I've found this starting to happen CONSTANTLY.
     
Loading...

Share This Page

 


Loading...