Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Connecting Roland XC-540 to VersaWorks

Discussion in 'Digital Printing' started by Signturesigns, Nov 3, 2018.

  1. Signturesigns

    Signturesigns Member

    115
    3
    18
    Apr 27, 2018
    New York
    I don't know why but all of a sudden my Roland XC-540 is now reporting a disconnect issue.

    The printer itself is fine. It's showing the set-up is complete and 51 inches to print on. But versa works is saying status "Not connected"
    When I click verify my network settings it says "device not found or status not acquired correctly from the device. I've never gotten this before and was able to print with no issues last week. any ideas?
     
    Tags:
  2. jprinting

    jprinting New Member

    5
    0
    1
    Oct 2, 2016
    Orange County
    Try restarting you’re computer
     
  3. Signturesigns

    Signturesigns Member

    115
    3
    18
    Apr 27, 2018
    New York
     
  4. C5 Service&Repair

    C5 Service&Repair Member

    328
    42
    28
    Jan 14, 2018
    Omaha, NE
    Check the IP settings in the printer setup in VW
     
  5. Signturesigns

    Signturesigns Member

    115
    3
    18
    Apr 27, 2018
    New York
    Thanks, yes I have ensured that the ip address in the printer matches back to the IP address I use in VX. I have also went into the software and clicked initialize program so I can reset the printer credentials. Still not working. I will try to call Roland on Monday
     
  6. Signturesigns

    Signturesigns Member

    115
    3
    18
    Apr 27, 2018
    New York
    VX I meant Versaworks
     
  7. E Coloney

    E Coloney Member

    107
    15
    18
    Dec 14, 2014
    USA
    What did you learn from Roland? I'm having the same issue since approx Nov 14. Using dedicated Win 7 box, not internet connection to keep it isolated. It's crazy.
    ===
    Seem to have overcome "Not Connected" error (for the time being) but nothing prints. The job looks normal but the printing progress bar never goes beyond 0% and the printer doesn't respond. nor wake up from sleep. VW sees the printer: can select Menu and software shows it.
     
    Last edited: Nov 18, 2018
Loading...

Share This Page

 


Loading...