Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CutContour appears centered in Ai but not in Rolland VW

Discussion in 'Roland' started by Zazzess, Jun 21, 2011.

  1. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    Hey I'm doing stars and my red dashed blinking cutcoutour stroke does not appear centered on them...

    What is happening ?

    Thanks for your help :)

    :peace!:
     
    Tags:
  2. Jack Knight1979

    Jack Knight1979 Very Active Member

    1,091
    2
    38
    Jan 23, 2008
    Maine
    post a pic.
     
  3. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    Having any clue ??
    Please someone help me :D:D:D:D

    D:
     
  4. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    okay !!!
     
  5. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    pic

    There's a black stroke surronding the star normally but the cutcontour
    seem to cut through the yellow sometimes. I had to enlarge the black stroke to make sure there is no white in the star...

    what to do :help
     

    Attached Files:

  6. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011

    You're right the resolution really is a joke :Big Laugh
    But I have problems with the cut contour staying on its path....
    and now this... it really went of on the fort try so I though...
    I though I could trust the preview............
     
  7. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    Can't see the cutcontour in the first sry low res :p
     

    Attached Files:

  8. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    okay we really have to zoom a lot to see the problem... I will do another try on the printer and come back... I don't like when the cutcontour does not work where I want it to !!
     
  9. rushworks graphics

    rushworks graphics Very Active Member

    1,423
    0
    0
    Jun 29, 2010
    did you get the problem sorted? sometimes when you zoom in on the cut line in versa works it appears not to be correct, or alittle off, but when you go to print its ok. the picture of the "job" in the viewing window in versa works always looks really bad/pixalated!
     
  10. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    HEy


    Finally... I had it done and... well that was ok....
    Some were perfect and a few were off but ...
    I put a bigger stroke so there were no white in the stars.
    The yellow seem a little uncentered on some of them...
    Well how to have that perfect !?!
    Is that possible ?
    I think so...

    :help
     
  11. rushworks graphics

    rushworks graphics Very Active Member

    1,423
    0
    0
    Jun 29, 2010
    strange if the yellow on only some of them is off. did you create the star design and then copy and paste and then resize it?
     
  12. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    Hi !
    Yes I did !?! But I put the cutcontour after...
    And the Yellow is uncentered because the cut moved...
    Think the paper moved...

    What do you think ?
    And what would be the matter with creating the star design and then copy and paste and then resize it?

    I'm happy you are there :peace!:
     
  13. OldPaint

    OldPaint Major Contributor

    if you take out all colors....and work in WIREFRAME..... then you can see ALL THE LINES...and delete the ones you dont want it to cut, THEN ADD THE COLOR ))))
     
  14. rushworks graphics

    rushworks graphics Very Active Member

    1,423
    0
    0
    Jun 29, 2010
    if the design is the same apart from just the sizes and the cut contour looks good in illistrator, then it should be the same in versa works.
    if the cuts are getting off when it cuts on the printer than yes, maybe the material is moving. are you using media clamps? are you using the pinch rollers?
     
  15. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    Good one

    I'm not use to work in wireframe ! That's a good one !
    Thanks for helping :D

    :peace!::goodpost::rock-n-roll:
     
  16. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    Yes I do use both and the vinyl roll is tighten...

    :peace!:
     
  17. rushworks graphics

    rushworks graphics Very Active Member

    1,423
    0
    0
    Jun 29, 2010
    are you printing, then laminating?
     
  18. Custom_Grafx

    Custom_Grafx Very Active Member

    1,637
    2
    0
    Nov 23, 2008
    How much bleed are you using?

    Have you done a print/cut calibration recently?
     
  19. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    No I didn't laminate in that case...
     
  20. rushworks graphics

    rushworks graphics Very Active Member

    1,423
    0
    0
    Jun 29, 2010
    hmm, well, maybe check the bleed in the file, make sure you have enough bleed. if the cut is actually off, as in, it is cutting over to one side more then thats different. if its cutting and you are getting the white material, then thats going to be your bleed.
     
  21. Zazzess

    Zazzess Member

    430
    0
    0
    Mar 14, 2011
    I'm shy to say... I don't know for the first one and ...
    We haven't done a print/cut calibration recently... how to ?

    :help:iamwithstupid:omg: :covereyes:
     
Loading...

Share This Page

 


Loading...