Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cutting alignment problems ? SP-540

Discussion in 'Roland' started by redhot007, Apr 7, 2013.

  1. redhot007

    redhot007 New Member

    17
    0
    0
    Mar 30, 2013
    The printer did find all the crop marks correctly and started cutting the first two pieces was fine but it steadily started going worse finally it was so of that had to throw most of my work into garbage.
    What is the problem is the work sheet (700*1000mm) to big or is the material to thick (600mic)?

    Will add a picture how wrong it was at the end...
     

    Attached Files:

    Last edited by a moderator: Apr 7, 2013
    Tags:
  2. signshoppdx

    signshoppdx New Member

    12
    3
    3
    Jun 15, 2010
    Portland, OR
    Cutting issues

    I had a similar issue. I was printing and cutting 99 smaller decals - I didn't laminate them so I didn't need to take it out and do the registration marks, etc. The first couple of rows were fine, but then the cut was WAY off. This morning I did the cut print alignment procedure from the manual and tried only doing 66 at a time. That group came out great. I'm now printing 99 again and I'll see how it goes. The manual alignment made a big difference. Good luck!
     
  3. petepaz

    petepaz Major Contributor

    4,333
    81
    48
    Feb 14, 2007
    NJ/NY/PA
    do you have the roll of material locked in with the guides on the rollers?
    also check your cutting calibration
     
  4. Northern Design

    Northern Design Northern Design Graphics

    83
    2
    8
    Jan 1, 2009
    seattle
    Check for cracked roller assemble. Drop the handle while watching where the bar meets the roller assemble you will see a crack open up. they crack all the time and Roland is doing nothing to fix the issue. There advise is install a new assemble and hope for the best
     
Loading...

Share This Page

 


Loading...