Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EFF YOU RASTERLINK! Stops working after 3 years says not registered

Discussion in 'Mimaki' started by petesign, Mar 3, 2013.

  1. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    Been having serious issues with printer. Get those worked out and get ready to print all day today to try and get caught up, and freaking rasterlink opens, and files have not registered all over them when I print. So I go deregister the program, and re-register it. Says the same thing. I go to system restore for a month ago... same damn thing.

    If it's not one thing its another, been here 6 hours, and managed to get about 6 linear feet printed before the piece of $*^&$ software vomited on my day. WTF.

    How do I get this piece of crap to realize its a registered piece of crap so I can get my business going again?

    many thanks in advance.
    -Pete
     
    Tags:
  2. fmg

    fmg Very Active Member

    1,466
    0
    0
    Dec 14, 2009
    Same thing happened to me.
    Call Mimaki helpline they will get that fixed for you.Happened a few years back so cant remember what they did but it worked.
    Just realized try unloading re-loading raster link and the printer management this may cure it! Timely but I think this does work.
     
  3. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    Yeah, if it were a weekday that would help. Amazing how things seem to mess up at the worst times. LOL
     
  4. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    Ok uninstalled, and reinstalled now after install and reboot, I click on rasterlink, and it says mimaki webservice (launcher) has stopped working. Right off the bat, which makes me think it's the same problem with the old install. You'd think it would have been reloaded with a fresh install off of the cd. Anyone ever seen this one before?
     
  5. thewvsignguy

    thewvsignguy Active Member

    657
    0
    16
    Feb 21, 2008
    Grantsville, MD

    This is why I don't work on weekends!
     
  6. fmg

    fmg Very Active Member

    1,466
    0
    0
    Dec 14, 2009
    Check for updates and or are the drivers installed correctly
     
  7. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    something weird is going on, it wont uninstall the rasterlink web service in order to reinstall the software. It's all apparently tied to this part of the software, this is what they use to validate your copy with I guess. About to reinstall a clean version of windows and start over i guess.
     
  8. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    clean windows install fixed the problem. Looks like the fan on the power supply has gone bad too. What next? I vhb taped a small fan to the back of the computer to keep it going until tomorrow. LOL.
     
  9. Chipemulator

    Chipemulator New Member

    22
    0
    0
    Jan 18, 2013
    When rasterlink prints an overlay "not registered" that means software cannot acess some registration files on your HDD.

    To solve problem you must:
    1- try to deactivate it
    2- remove rasterlink
    3- delete manually rasterlink folders
    4- reinstall rasterlink

    if problem is not solved then
    5- reinstall windows

    if problem not solved then
    6- format c:\
    7- install windows
    8- install rasterlink

    regards
     
    Last edited by a moderator: Mar 6, 2013
  10. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan

    NO!
    There is absolutely no need to do that drastic reconstruction.
    in the registry. You have to clean out all the references to the software. All of it.
    Delete all folders concerning that software.

    that usually will get you back to normal.

    turn off windows auto updates.
     
  11. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    Something is screwy around here, that's for sure. Two battery backups died this morning. I think I've got a Gremlin.
     

    Attached Files:

  12. 121a

    121a Member

    55
    0
    0
    Mar 23, 2012
    Geez, sounds like terrible luck! We have had the "Not Registered" issue come up twice. For whatever reason the computer once BSOD while Rasterlink was running, this probably corrupted the registration file. Second time power went out while Rasterlink was open, again probably corrupted the registration file. Standard procedure is to:
    1. Deactivate Rasterlink
    2. Remove all files (follow instructions with Rasterlink)
    3. Turn off computer/turn back on
    4. Install Rasterlink with profiles
    5. Setup Rasterlink and profiles and print.
     
  13. petesign

    petesign Very Active Member

    1,191
    1
    38
    Feb 27, 2010
    Hoover AL
    121a that's what happened here. Once the power supply on the pc overheated, and it shut off while rasterlink was running, and then two days later the freaking battery backup died and did the same thing. Nice to know your software shells everytime the power goes out.
     
Loading...

Share This Page

 


Loading...