Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ENCAD NovaJet Pro 600e w/FLEXI

Discussion in 'Flexi' started by Kustom DeZigns, Jul 10, 2005.

  1. Kustom DeZigns

    Kustom DeZigns Member

    122
    0
    0
    Jul 6, 2005
    Problem Please Help ENCAD NovaJet Pro 600e w/FLEXI

    :design: I was hoping if somebody could help me out on this problem I have with Flexi software. The makers of Flexi software will not help me and this disappoints me very much because I really like there software, but that is a whole new story in it's self.
    I have a NovaJet 600e printer and I am wanting to use Flexi 7.5 to print with this printer. When I go to print with the Flexi software it does it's RIP process and soon as the file is sent to the printer that is where I have my problem. I have downloaded all the drivers for windows XP which I am using for the printer and all of the ICC profiles that I can. But when I go to print from Flexi 7.5 it looks as if I am printing a echo scan you would find as somebody would take of the ocean. Basically it dose not print the picture that I want. I can print completely okay if I were to send it as a printer document like you would your regular printer. Encad said it is not the printer but it is Flexi and they could not help me with that part because they didn't make the software. I contacted Flexi and they are not willing to help because of some reason that I am not paying them to help me. They don't want to help for free and I am just starting my sign shop so I don't have $300.00 like they want to help me.

    I was hoping that somebody would have an idea of know of this problem with Flexi and could help me fix this soon. I am going to have a lot of big projects coming up and need this taken care of FAST.

    I thank you very much for any suggestions or help you can offer,

    Jeremy
    Kustom DeZigns
    765-868-9373
     
    Tags:
  2. Scott Reynolds

    Scott Reynolds Active Member

    828
    0
    0
    Feb 5, 2005
    please post some pics of the prints.
     
  3. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    make sure you have the 600 E driver installed into flexi. Do not use the 630, 600 or any other driver. They will not mach in any way.

    Make sure you are suing the correct profile too. But i dont think this will have much effect.

    Post a pic or two. that will be helpfull.
     
  4. Kustom DeZigns

    Kustom DeZigns Member

    122
    0
    0
    Jul 6, 2005
    I will get some pics of this posted soon. I am waiting for them to install my high speed internet soon. It takes me about 10 minutes to just pull this up with my dial up.
    I do have it set to Encade -> NovaJet -> 600e 42"

    Say I was going to print a picture of a car or anything. This is sorta what I get just in color of course (which is the weird thing because it prints the colors that are supposed to be in the picture just didn't seem to make the picture is the problem)

    Think of this at the stock market chart.
    edge of paper |
    |------------)
    |--------------)
    |---------------)
    |--------------)
    |---------)
    |------------)

    Sorta like this but not lines full wave of color or just black ink if I try to print something in just black. LIke I said if I try to print something as if I print it page out by pushing CTRL+P and select the Encade then it prints fine. I saw this printer work just fine on its own software fine. But I don't have and really dont' want to use this older software because it runs on WIN 95 or 98. I really want to utilize the whole Flexi software because if I need to run something then cut this will do it for me.

    If somebody could get me a call and I would more than be welcome to calling back so you are not charged for the call or whatever to help me. I have done everything that I can possibly think of and even COMPLETELY UNINSTALLING flexi and REINSTALLING flexi back in. Both my other cutters work just fine with the flexi it is just the ENCAD that is not wanting to work.

    If anybody can please help I would thank you VERY VERY much and thank you guys that have help very very much also. I will get some pics posted about this tomorrow or saturday.

    Thank You,
    Jeremy
    765-868-9373
     
  5. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    reboot yoru printer and computer
    go into the printer faxes section and find the default printer. Open the icon and see if there is a job in the que. if so, delete it.
    REboot again.. Open flexi and make sure the job manager que is empty. If so click on the print icon to open the jpb manager and print / cut window. Make sure your printer is selected and has the 600 E driver installed from encad.
    Goto the 3rd itab from left and select teh correct icc profile. send to printer again and see what happens.

    good luck

    techman
     

Share This Page

 


Loading...