Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Falcon JR Test Print can somebody tell me what the problem is

Discussion in 'Mutoh' started by tomence, Jul 25, 2010.

  1. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    Ok now i changed the print heads and input the head ranks in the printer and this is how my test print looks. Can somebody tell me what should i do what kind of adjustment needs to be done.
    Thank you.
     

    Attached Files:

    Tags:
  2. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    that cyan sitting on top of the black is weird. i'm not familiar with falcon jr. but usually when you see that kind of anomaly, it is because the ribbons are crossed, thus the board is missing it's y position on a color.
     
  3. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    I think the black is sitting on top of the cyan and little bit of the magenta. You think i may have turned the ribbon cable the other way.
     
  4. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    I checked the ribbon cables they are in the right order. Now i don't know if there is some adjustment that need to be done.
     
  5. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    tomorrow the falcon jr. guru's will be around. i bet they'll know.
     
  6. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    Anyone else knows what the problem is. Also another problem that i have is when i do the test print i starts to print before it reaches the vinyl and an inch or two after the vinyl so is sprays ink on the printer it self. When i load the vinyl it reads it sometimes and it shoots it back out of the printer and still thinks there is vinyl for a while.
     
  7. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    bump
     
  8. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    bump
     
  9. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    Please help anyone. Just need somebody to tell me where to start looking for the problem.
    Thanks
     
  10. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    It is the timing adjustment for the black head, forget what it is called, but it tells the printer when to start printing black.

    It is basically the alignment.
     
  11. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    Look for this in the Maint. Manual -
    5.7.5 How to Update the Print Positioning Parameter

    I think that might be what you need to do. The Black is not fiing at the correct position.


    Or perhaps the CW and CCW Alignment, But I'd try the print position first.
     
  12. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    Ok i found "How to Update the Print Positioning Parameter" in the manual but how do i know what number to input. Are the numbers shown in the manual are those the numbers needed to input in the printer. Thanks
     
  13. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    I input the numbers that were in the manual now it aligned as it should but when turned on the printer it said "No Cap Position". What does this mean.
     
  14. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    Ok i needed to update the home position which i did and now it works and this is the test pattern that i got now. I only change the heads, but no capping station so i think that needs to be changed too.
     

    Attached Files:

  15. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    Also every time i do test print i get this black ink on the printer itself before it hits the vinyl. See pic please.
     

    Attached Files:

  16. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    After some adjustments and parameters updates now i got the E074ERR YCurrent Error. Every time i start the printer it gives me the error head moves just a little and error goes on. Also in the service manual page 142 for How to Update the Mechanical Parameters it says for BlackFlushP -134 and
    ColorFlushP -134, now for some reason i can't input -134 for the ColorFlushP it goes down only to 375 or something like that.
     
  17. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Align the Print Heads
     
  18. tomence

    tomence Very Active Member

    1,647
    25
    48
    Feb 10, 2009
    IL
    How can i find all the parameters for this printer. I mean how do i know what number to input for what function. So to align the heads should i do it manually by playing around until i get them in line.
     
  19. QCman

    QCman New Member

    10
    0
    0
    Jun 3, 2009
    Hi. based on you test print you need to set the head tilt before doing any thing else. the color and the black heads are not lined up. see page 125 5.4.5 to set head tilt . you must follow the set up step by step.
     
  20. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    Ditto. this will align your black with your color heads. Them you need to tweek the print position parameter so that there is not any white gap between the color and black. There are not any set parameters for the printer you just make small adjustments in them until they line up. Each printer can be different slightly.

    As for the Y overcurrent error. Could be alot of things. Stainless steel carriage belt maybe loose, pulley on the Y motor can come unglued and spin on the shaft, or could be more serious motor or mainboard problem.
     
Loading...

Share This Page

 


Loading...