Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fc3100-60 hesitates during cut

Discussion in 'Graphtec' started by ParkSupervisor, Oct 9, 2018.

  1. ParkSupervisor

    ParkSupervisor New Member

    5
    0
    1
    Oct 8, 2018
    Kentucky
    I have a fc3100-60. When sending a job to cut, it sporadically hesitates while cutting (just a split second). When it does this, it leaves an unclean cut (see pic). I am wondering if its a setting or software issue. Has anyone else experienced something similar? I have replaced the cutting strip and tried different blades and blade holders. The software is SignGo. Any help is appreciated.
     

    Attached Files:

    Tags:
  2. CJ-NYC

    CJ-NYC Member

    27
    1
    3
    Oct 31, 2011
    New York, NY
    Is the cutter attached to a network switch? Maybe you're getting network collisions?
     
  3. ParkSupervisor

    ParkSupervisor New Member

    5
    0
    1
    Oct 8, 2018
    Kentucky
    Like a network hub? No sir. It communicates via a parallel port to the rs232 pci slot on the rear of my desktop.

    I contacted graphtec, but since its a legacy model, they dont offer much support. They just suggested it could be static and to try a static string. Thought that was a weird suggestion.
     
  4. ParkSupervisor

    ParkSupervisor New Member

    5
    0
    1
    Oct 8, 2018
    Kentucky
    Just an update...

    When i send one design to the cutter, it cuts fine. When i send two or more designs to the cutter, the cutter sporadically hesitates, and when it hesitates, it applies enough pressure to push the blade holder and blade flush with the machine.....puncturing the vinyl. It also leaves drag marks from the blade.

    I originally thought it was an issue with the machine. Tried different blade holders and blades. Also tried removing any static in the area. No luck. I am ordering a new parallel cable to see if that helps. If that doesnt work, i am thinking it is something with the machines main board or settings within SignGo. I cant cut from another program to verify that.

    Anyone have any suggestions? Thanks.
     
Loading...
Similar Threads - Fc3100 hesitates during
  1. James Coover
    Replies:
    0
    Views:
    643

Share This Page

 


Loading...