Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firewire Troubles

Discussion in 'Mimaki' started by gthomas, Mar 6, 2009.

  1. gthomas

    gthomas New Member

    1
    0
    0
    Jun 12, 2008
    I am able to successfully send jobs to a Mimaki JV3-160SP via a 6' firewire cable, however when I change the firewire cable to a 15' cable, I receive Error 23 Host I/F on the printer LCD. I've been receiving this error for a while, and to try to resolve it, have replaced the motherboard and firewire connector on the Mimaki, replaced the 15' firewire cable, and replaced the PC firewire card (made sure it has a Texas Instruments chipset). I've run out of things to replace other than the PC's motherboard. Has anyone else experienced this issue or does anyone have any suggestions to reslove the issue? As usual, Flexi doesn't offer much in the way of support for this.

    Thanks.

    PC is 160GB 7200 RPM SATA, 4GB RAM DDR2, Windows XP Pro SP3, SIIG Firewire [FONT='Times New Roman','serif']3-port PCI 1394, Intel Core 2 Duo E6600 2.4GHz, Intel ATX Motherboard, Radeon X1550 512MB PCI-E Video Card[/FONT]
     
  2. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    max length
    400Mbps cable is 4.5-meters or just less than 15 ft.

    Longer distance need a higher grade of cable.
     
  3. wildside

    wildside Very Active Member

    1,451
    13
    38
    Aug 28, 2005
    Kansas
    put a powered firewire hub between two 6ft wires and should be good to go, we had the same problem couple years ago, hub solved it instantly
     
Loading...

Share This Page

 


Loading...