Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi is eating up memory till it PUKES!!!!!!

Discussion in 'Flexi' started by PMG, Nov 29, 2007.

  1. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    I was working in flexi and decided to open up Windows Task Manager/Processes and watch the memory usage of flexi. I was working in flexi on a design for about 15 minutes and the memory usage keeps going up and up and up and up till it crashed at 1,300,654k and the error came up saying flexi is out of memory. Why does the memory usage keep going up and up and up till it crashes you would think it would dump the memory when sitting idle but when you close the file the used up memory stays there till you close flexi!!!! This Problem is getting OLD!!!
     
    Tags:
  2. VinylCraft

    VinylCraft Active Member

    732
    0
    0
    Sep 16, 2005
    That sucks. I seem to have the same problem. I wonder if it's the version we are running.
     
  3. trakers

    trakers Very Active Member

    1,071
    1
    38
    Mar 31, 2007
    Midwest
    Our previous workstation that ran Flexi had 2Gb of RAM. Just built a new Dual-Core with 4Gb of DDR2 but haven't noticed any memory related issues. Guessing you are doing much more complex graphics than we do though.
     
  4. signguy95

    signguy95 Active Member

    580
    0
    0
    Dec 5, 2004
    Mark Rugen once had a memory program on his website www.givemehelp.com that you could open and would sit idle in the task bar. The program would clear your memory for you when you told it to. I used it on our other machine when we just had 512mb of ram. If I ever notice flexi or my computer slowing down I would just open it up and clear the memory. It helped alot of the time, but not all of it!


    Jay
     
  5. signguy95

    signguy95 Active Member

    580
    0
    0
    Dec 5, 2004
  6. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    I have a dual core as well with 3.5 gigs and if your running Xp32bit the max memory it will read is 3.25 gigs unless your running a Xp 64bit you can run more memory.
     
  7. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
  8. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Ttt..............
     
  9. Illuminated

    Illuminated Member

    207
    0
    16
    Nov 7, 2007
    Pittsburgh Pa
    could it have to do with your scratch disk, I dont know how but if you were to specify a different drive this might be the problem. I going out on limb in this sucker.
     
  10. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    I do see a temp file location ,let me see if i change it to my Sdisk and see what happens......... Thanks
     
  11. Illuminated

    Illuminated Member

    207
    0
    16
    Nov 7, 2007
    Pittsburgh Pa
    I have no clue but under edit- preferances (file paths) there is a temp file folder that might be your scratch
    also are you running any eye candy filters this could bog it down...
     
  12. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    This happens when i use fills ....if i use flexi as a Vector program in runs with no issues as soon as i start building files with fills and mask for print is when the issues comes about. Guess its just a Mem Hog.......keep in mind i have no issues with any other program!
     
    Last edited: Nov 30, 2007
  13. GARY CULY

    GARY CULY Active Member

    732
    0
    0
    Nov 6, 2003
    well after reading this post ive tried to research a bit on my puter as i m starting to get "bogged down" also ....i found that all the files i work on ,print, cut ,anything i open i think ,goes to a "created " folder in the" all users" documents here ....[guess thats the scrach disc?]
    i explorerd that a,there were a lot of files stored in there //well i deleted it all ..machine runs much better ....so now i go in there bout once a week and delete them files ..
    now i dont know if this is right or not ..so ill wait some posts on this
     
  14. gabagoo

    gabagoo Major Contributor

    5,749
    110
    63
    Oct 10, 2006
    Vaughan, Ontario
    I run photoprint for our printer and I will assume it is extremely similar to the full Flexi package just short on all the tools. Just yesterday I was printing some "vectored" super hero files for a customer and although the gradients were created as vectors the program would hang for upwards of 3 or 4 minutes trying to put a contour cut on 1 of images. We run a fairly powerful computer so I would concur that the program may be a memory hog. My program also seems to refuse to load printer and cutter drivers at least once a week, but I am not sure if thats a computer problem or a software issue.
     
  15. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    SAI is aware of my(our)and (many) issue,the Engineers were working in my Flexi and seen the problem first hand,and they are working on a BUG as they say!!!!!! And Gary that should be the Temp that flexi uses you can change that to any destination you wish to use Me....I use a separate hard drive for a scratch disk just so it does not write to the operating system hard drive And slow the system down .
     
    Last edited: Dec 8, 2007
  16. waximoff

    waximoff Member

    215
    0
    16
    May 8, 2007
    Brighton, MI
    Although I don't know the answer, I can say that I too have had MANY crashes with my flexi. The most notable is after I apply gradients. Also during cutting if I have to resend as a cut only cause my ARMS didn't read the registration marks.

    My computer should give flexi a fair fight. I have 10k speed 150g scratch disc, quad core with 8 gigs of 800 speed ddr2. I notice no differences in the amount of crashes now than i did before my upgrades. A pentium 4 2.6, 2g of 400 speed ddr.

    just my observations for ya.
     
  17. GARY CULY

    GARY CULY Active Member

    732
    0
    0
    Nov 6, 2003
    THANK YOU PMG...apreciated
     
  18. Bogie

    Bogie Very Active Member

    1,972
    0
    0
    May 17, 2007
    The other night, I figured I'd crunch a big file, just for grins... 3x8 banner at 720dpi from a 1.3 gig tiff... This is an older confuser too... Took a few minutes to load, then I hit rip/print and send, and it probably took 15 minutes or so "processing" and just a little while "ripping."
     
  19. Illuminated

    Illuminated Member

    207
    0
    16
    Nov 7, 2007
    Pittsburgh Pa
    I wanted to double check to see if my system was retaining these job files How do I get to all users file?
     
  20. Bogie

    Bogie Very Active Member

    1,972
    0
    0
    May 17, 2007
    Oh yeah... I pulled up task mangler while I was doing it... I think that memory for the production mangler topped out at around 80 or so megs... had a bunch free. CPU use was at 100% or so tho...
     
Loading...

Share This Page

 


Loading...