Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GRC 61 plotter

Discussion in 'Miscellaneous Plotters' started by THATgirl, Jul 5, 2007.

  1. THATgirl

    THATgirl Very Active Member

    2,942
    4
    0
    Sep 16, 2003
    I had been using my old Roland PNC 1000 for years with no problems...then a friend went out of business and gave me his GRC 61 plotter. It was never used all that much and I have been using it now maybe a year. Well....it decided to quit. It just made a real weird noise and the blade moved real slow over to the right in jerky motions and the power light sorta blinks. Does not work. What happened?????? thanks for any help.
     
    Tags:
  2. THATgirl

    THATgirl Very Active Member

    2,942
    4
    0
    Sep 16, 2003
    Anybody have any ideas? Or do I just toss it in the garbage?
     
  3. learned the hard way

    learned the hard way Active Member

    544
    0
    0
    Jan 3, 2006
    I've had a GRC-61 for about 8 years and never had that happen. I assume you've tried shutting everything down and rebooting ... plotter as well as computer?
     
  4. THATgirl

    THATgirl Very Active Member

    2,942
    4
    0
    Sep 16, 2003
    yes I have tried all of that but it still won't go. The command thing doesn't light up anymore and blade doesn't move. crap. thanks for replying tho
     
  5. learned the hard way

    learned the hard way Active Member

    544
    0
    0
    Jan 3, 2006
    If I had run into the problem before I could be of more help, but mine has given me very few problems. Nothing that I couldn't straighten out myself, anyway. I wouldn't throw it away, though. May get it fixed down the road or may run across someone wanting it for parts.
     
  6. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    usually when the head slaps around,, the board has gone bad. The servo pulse sensors cannot detect movements. Or it cannot detect where the had is.
     
  7. THATgirl

    THATgirl Very Active Member

    2,942
    4
    0
    Sep 16, 2003
    thanks techman. yeah I will wait and try it again but then probably get rid of it. signwarehouse will not offer any help since I was not the one who bought it. Anyone know who might be able to check it out in the Seattle area to see if it's the motherboard? thanks
     
  8. chopper

    chopper Very Active Member

    1,197
    4
    38
    Mar 18, 2006
    Big Lake MN
    I have one of those I have had to replace the control panel on it but that was when one of the buttons stuck, I think techman is correct it sounds like the main board is gone, give sign ware house tech line a call see what they have to say you can have them send out the part and install it your self when you call in use your friends name ( the original owner)
    //chopper
     
Loading...

Share This Page

 


Loading...