Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

having a few problems with flexi and a hs15 plus

Discussion in 'Flexi' started by davedavedave, Jul 14, 2020.

  1. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    hi
    im going crazy over here... im a total noob and i almost finished setting up my system the last two days...
    got the edge running perfectly without problem over wifie... everythign is runnign like i want it, only the cutter is making problems!!! after two days i need some help LOL

    my gerber h15 plus came with a parralell to ps2 cable + a keyspan (usa 28x b) 2x ps2 to usb adapter...
    when i connect the cutter with this cable + the adapter to my computer i can see the keyspan adapter inside the windows device manager but it is listed as unknown device... but i cant see the gerber cutter!

    in side flexi production manger when i try to add a new cutter i cant find a connection i tried all com ports all lpt ports and so on.... shouldnt it show me a usb connection from the keyspan adapter? like it did with the gerber edge?

    by the way: whats the difference between selecting the hs15plus hp gl and normal hs15 plus?
    i tried both none of them worked....
    always get the message "cant open connection"
    i personally think the problem is the KEYSPAN ps2 to usb adapter...

    if i use a normal usb to ps2 adapter instead of this old fancy keyspan adapter would it work?
    thought about something like this
    https://www.ebay.de/itm/USB-auf-PS2...se-gruen-USB-Combo-Maus-Tastatur/254638578878


    i hope somebody can help me
    thx in advance
     
    Last edited: Jul 14, 2020
  2. Bert Wondervan

    Bert Wondervan Member

    247
    12
    18
    Nov 8, 2018
    Germany
    Your software does not support your GERBER. Which version of FlexiSIGN do you have?
     
    • Hilarious! Hilarious! x 1
  3. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    what are u talking about? i already got the edge running... also im 100percent sure flexisign supports both or else they wouldnt be listed inside flexi... i got a subscribtion its the newest one...
     
    • Like Like x 1
  4. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    about to order two new cables for the cutter... this should do the job... hopefully...
     
    • Like Like x 1
  5. Jburns

    Jburns Active Member

    723
    140
    43
    Jan 19, 2009
    Denver
    Yeah - that cable combo sounds like a mess. Do you have a serial port on this computer? If so run the Gerber serial plotter cable.
     
    • Like Like x 1
    • Agree Agree x 1
  6. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    the cable combo should work, it worked for the owner before me...
    but yes i thinkn it is the adapter...this "keyspan" adapter is a weird piece of hardware...
    i couldnt find any driver for it...
    after googling a few hours i came to the conclusion the adapter is only for MAC!

    i would use a serial cable but i only have a very small itx build... there is no more room for a pcie serial port...

    also i managed to get the stuff running over wifi with a network server....this server only has usb...

    i ordered the same usb cable all the gerber suppliers are selling ,this cable should be ok since its official...heres the amazon link (its only 12bucks instead of 70!)
    https://www.amazon.de/gp/product/B00QUZY4UG/ref=ox_sc_act_title_2?smid=AXZ3JQ1GVFPIF&psc=1
    this is the other one i ordered (can be i need to try a few different manufactures of this cable)
    https://www.amazon.de/gp/product/B007OWUJHG/ref=ox_sc_act_title_1?smid=A3JWKAKR8XB7XF&psc=1

    BTW if anybody is interessted in the wifi network server...
    this network server acts like the usb port is directly on ur computer!
    no need for tcp ip settings...
    https://www.amazon.de/gp/product/B0064SGGSM/ref=ox_sc_saved_title_1?smid=A3JWKAKR8XB7XF&psc=1
     
    Last edited: Jul 15, 2020
    • Like Like x 2
  7. netsol

    netsol Active Member

    761
    106
    43
    Apr 26, 2016
    englishtown, nj
    i believe you did not load the driver for the usb serial adapter
    if you have the driver, you will

    dave

    the issue is that, although the usb ed of your adapter is plug and play, you have to load the correct driver BEFORE plugging in the adapter. after it displays as the correct serial device, you need to manuslly match the settings of the adapter to the settongs of the plotter

    before doing any of this, you need to go into the bios and disable any serial devices shown on motherboard. these are legacy devices, even if thevports are not physically present, resources are reserved, keeping your serial port from working

    the default values are

    9600 baud,
    no parity
    8 data bits
    1 stop bit
    xon /xoff flow control

    you need to get onto device manager, go to properties for your properly displayed serial device and be sure these settings match

    if you want, email me at asimko@netsolnj.com and i will try to help you through all this

    it will work, but serial settings are snything but forgiving
     
    • Like Like x 1
  8. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    hi ok i will keep this in mind when i get the new cables...

    i couldnt find any driver fro the adapter i have, i searched a whole day LOL
    i think this keyspan adapter is made for mac only... owner before me had a mac...
     
    Last edited: Jul 15, 2020
  9. highrolling24

    highrolling24 Premium Subscriber

    17
    3
    3
    Jun 18, 2013
    Green Bay
    The gerber edge and plotters are real picky on what cables and how you load the drivers. Only a handful of cables work with the usb to serial or parallel what ever it takes. I just went through this recently trying to get a friends system that I gave him going. I do have a driver but I hooked it up to Omega software. If Netsol is unable to get you up and going then hit me up and I might have a couple ideas to help out. I feel I need to give back to the site because I used so much valuable info from this site from great people on this site. I still use my gerber edge and plotter some but now I just got a new VG2 540 (bad timing I know but it was something that I was working on getting for 2 years and it just so happened to work out in the middle of this pandemic and now I lost my 2 big accounts that were supposed to keep me going) anyway hit me up if you still have problems.
    I just want to give a huge Thank You to everyone on this site that has given valuable info, it has helped me a lot and saved my butt a bunch of times.
    Brian
     
    • Like Like x 2
  10. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    the edge cable is working without problems so far... even over wifi :D
    the plotter cable and keyspan adapter are the ones wich make problems... basically i think its the adapter only...

    i already ordered new cables (see above)
    the usb calbe, is the same like the gerber distributors sell on their site, but alot cheaper, this should work i think...

    i will get my cables in 1-2 days i will post a update..
    if its working out this will problably help a few ppl to get the right cable :D:D

    if i cant get it to run i will contact you
    thx for all the help for now
     
    • Like Like x 1
  11. asapsignsfl1

    asapsignsfl1 Member

    71
    12
    8
    Aug 4, 2014
    Clearwater, Florida
    I'm not familiar with the HS product, however I believe that Gerber does not use a traditional pin out on that plotter, and that may be your problem. I had to get the pin out from a Gerber tech in order to have a rather long serial cable made for my GSx Plus.
    Check on it... this may help... no guarantees however.

    Gerber GS-15 Plus Plotter Pin Out… for Serial Cable

    Here is the pinout for the cable. The cable is a 25 pin on one side a 9 pin on the other. Not all the pins are used

    25 9

    ----------------

    2 2

    3 3

    7 5

    4-6

    7-8

    Bob P
    Clearwater, Fl
     
    • Like Like x 1
    • Agree Agree x 1
  12. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    thx for all the help, got the two cables from the links today...
    adapter usb cable worked like a charm,
    plug and play no driver installation needed on win 10....
    automatically gave me the com3 port....

    after setting up the connection in flex i managed to get it going... i was waiting for it to start like a idiot first LOL
    but since the computer is in the other room i forgot to press OK after the pop up in production manager pops wich tells u to adjust the cutter...

    had no knife and vinyl inside but it looked like its working :D:D its moving around....
    is it normal they are so loud :D:D

    im so glad i got everything working over wifi!
    probably will have to ask a few more questions about the handling and usage of flexi in the future since this is all new for me...
    allot of try and error... but i think this is the best way to learn...

    thx again for all the help guys!
    without this forum i wouldnt know nothing about the stuff !!!
    i got all informations from here!!!



    PS i just saw inside the win device manager , i can only see the adapter (com port) not the plotter itself? is this normal?
     
  13. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    i just checked the properties... what is xon is xoff flow controll for ? it was all the same only xon xoff were set to NONE.... should i change it?
     
  14. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    ok next problem LOL... when sending the job to the cutter i dont know what it is cutting? its making weird movements LOL the cutline looks like a little child draw something...

    i treid it with both devices inside flexi device manager....
    i tried it with hs 15 plus and hs 15 plus hp gl

    is there some settings i need to make ??
     
  15. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    i made the x80 test cut without any problems so it has to be some setting inside flexi or the device manager i think... -.-
     
  16. Jburns

    Jburns Active Member

    723
    140
    43
    Jan 19, 2009
    Denver
    try and make sure baud rates match - there should be a stock rate for the cutter hardware- it should match the COM port, and you may have to adjust in Flexi. - so three places

    edit: Also older serial devices dont have the larger memory like newer cutters. So true serial ports regulate the flow to devices. So that is what the X on X off is related to- Ready to send / Ready to receive commands.
     
  17. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    thanks, i double checked the settings of the comport in the device manager and in flexi... they are identical... same as it says in the hs15 manual....
    i also reinstalled the COM PORT driver ... is it normal i cant see the cutter inside the device manager in windows??

    here is a pic of what my cut looks like...
    [​IMG]
    this is what it should look
    [​IMG]

    i already tried everything possible i dont know what to do next ...

    can it be that one of the two cables is not working ?
    the usb to serial cable is the same like from gerber... its working correctly i think, i can see the com port and the driver is installed correctly...

    but can it be the other cable the parallesl db25 to serial db9 is not working correctly? maybe one pin is switched or missing or something? maybe thats also why i cant the plotter it in the windows device manager???
     
    Last edited: Jul 17, 2020
  18. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    i think i found the solution... inside of the gerber hs15 manual it tells the db25 pin assigments....
    after opening the cable up and comparing them with the pin allignment something isnt right at all LOL

    also i checked on amazon... i could see some reviews where 2! out of 100 said the same thing.... will order one more cable to try also will try to soler the cable i just opened...
     
  19. Jburns

    Jburns Active Member

    723
    140
    43
    Jan 19, 2009
    Denver
    Yes- likely pin assignment.
     
  20. davedavedave

    davedavedave Member

    80
    8
    8
    Dec 14, 2018
    germany
    idk im not very good with soldering i think i will just order one from plotterdoctor before i go crazy hahah LOL
     
    • Agree Agree x 1
Loading...

Share This Page

 


Loading...