Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP just got new Flexi 7.6 and cutter wont cut

Discussion in 'Flexi' started by Pairadice, Apr 14, 2006.

  1. Pairadice

    Pairadice New Member

    6
    0
    0
    Apr 14, 2006
    :help: I have had my cutter (Seiki 850H) for about 1 month and it came with FlexiStarter (what a waste) everything worked just fine. I just got FlexiSIGN Pro 7.6.1 today and installed it. The program works just fine but I went to cut and the model # 850H was no place. I tried all the other model #'s under Seiki and nothing. Is there a driver I need? Or did I just waste all the money I really didn't have anyway?
     
    Tags:
  2. Shovelhead

    Shovelhead Major Contributor

    10,882
    15
    0
    Dec 5, 2003
    You could try.........

    in the setup "Hewlett-Packard" "HPGL" which
    could work as a generic device.
     
  3. myronb

    myronb Active Member

    763
    0
    0
    Jun 15, 2005
    Go here: http://www.scanvecamiable.com/ under support you can download the updates. You have to register but that's no big deal. I know the updates have additional drivers--I don't know if yours is in the list, but it's worth a try!
     
  4. Pairadice

    Pairadice New Member

    6
    0
    0
    Apr 14, 2006
    I will try to use that as a grneric device, Shovelhead, Thank you

    myronb, I looked on the website but I couldn't find anything...maybe its there but listed under something else?
     
  5. Pairadice

    Pairadice New Member

    6
    0
    0
    Apr 14, 2006
    Well the HPGL didn't work either...
     
  6. Dennis Raap

    Dennis Raap Active Member

    586
    0
    16
    Oct 5, 2003
    USA
    There is an update for 7.6 v1 you can get it after you log as a user it is on the update page lower left scroll window.
     
  7. Pairadice

    Pairadice New Member

    6
    0
    0
    Apr 14, 2006

    Is "build731to766updater" what I want?
     
  8. Dennis Raap

    Dennis Raap Active Member

    586
    0
    16
    Oct 5, 2003
    USA
    Go to your Help and then About a window will open and tell you what which build you have.
     
  9. Pairadice

    Pairadice New Member

    6
    0
    0
    Apr 14, 2006
    My version says build 731
     
  10. Dennis Raap

    Dennis Raap Active Member

    586
    0
    16
    Oct 5, 2003
    USA
    That should be what you need.
     
  11. Pairadice

    Pairadice New Member

    6
    0
    0
    Apr 14, 2006
    Thanks everyone! I got it up and running
     
Loading...

Share This Page

 


Loading...