Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

image shifting

Discussion in 'Roland' started by Dakotagrafx, Jan 30, 2014.

  1. Dakotagrafx

    Dakotagrafx Member

    182
    0
    16
    Jan 6, 2011
    Michigan
    I am sure I have seen this on here before but cannot find the answer to save my life. my roland sp-300v started shifting the image last night, and had a couple of lines at one point (last picture) - been printing on 2 Rolands for 4 years and never had a problem like this before. I usually pride myself on being able to do a search and find the answers but this time am coming up blank. any ideas will be greatly appreciated.

    I seem to remember something about this either being static related or data cable but looking for a better idea before I dig it - shoulder surgery in a week and going to have arm immobilized for 6 weeks - so either i work it out or call a service rep from over 2 hrs away.
     

    Attached Files:

    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    clean the encoder strip
     
  3. Dakotagrafx

    Dakotagrafx Member

    182
    0
    16
    Jan 6, 2011
    Michigan
    just did - will see what happens - I appreciate the info
     
  4. Dakotagrafx

    Dakotagrafx Member

    182
    0
    16
    Jan 6, 2011
    Michigan
    printed one with success - so thank you - had some things in my life this week (we don't need drama here) and my troubleshooting skills are out the window - your help has been more appreciated than you can even imagine. thank you
     
Loading...

Share This Page

 


Loading...