Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with Graphtec 8600 Plotter

Discussion in 'Graphtec' started by Renato Pinto, Nov 28, 2018.

  1. Renato Pinto

    Renato Pinto Graphics Manager

    64
    12
    8
    Mar 10, 2018
    Kansas
    Not sure if you can see it in the picture, but one of our plotters is shifting a tiny bit after it gets to a certain point in the vinyl.

    The E in Release and L in All have a weird extra corner that shouldnt be there.

    Any ideas? We have three of these plotters and they use illustrator templates to do their work. However, only one of the plotters is having this issue.

    Thanks!
     

    Attached Files:

    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,302
    808
    113
    Aug 2, 2011
    Denver, CO
    Does this issue happen in multiple areas or just 1 per job? It's a weird one for sure. I would suspect a motor/drive issue. Perhaps the speed reduction belt that connects the motor to the drive belt has missing or damaged teeth. I would take a good look at the motor area and see if anything seems off.
     
  3. Renato Pinto

    Renato Pinto Graphics Manager

    64
    12
    8
    Mar 10, 2018
    Kansas
    Apparently its every 40", so that must be a belt issue, correct?
     
Loading...

Share This Page

 


Loading...