Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JV3 message error 07 head -------*

Discussion in 'Mimaki' started by Freeride, Nov 28, 2008.

  1. Freeride

    Freeride New Member

    18
    0
    0
    Sep 24, 2008
    Hi there,
    i had a paper jam on my JV3, now i have the error message:

    ERROR 07 HEAD -------*

    I'm try to get information, but i didn't get.
    Somebody have info.

    Is it come from head 4 channel B ? I'm not sure, the problem is it come from the head from the right side?
    I had check all cable are ok, nothing seems wrong...

    The jam came when the carriage move right to left.

    Any comments or solutions?

    Thanks,
     
    Last edited: Nov 28, 2008
    Tags:
  2. Freeride

    Freeride New Member

    18
    0
    0
    Sep 24, 2008
    I found which head but still have error 07???

    I'm continuing to work on my printer,
    I found the problem come from head on right side, channel B
    But... I replaced this head with a use one had... STRANGE...
    Problem still the same... I still have the error message: error 07 -------*

    With an other head same error message????

    I tried to reset the main board, i removed the battery, but same problem, same message???

    I switched head to left side example ( Black) and the problem are continuing, now i got the error message: error 07 -*------

    So i have used 2 heads, same problem, anyone have idea where's problem from...

    ERROR 07!!!!!
     
  3. wrapman jamz

    wrapman jamz Member

    249
    0
    0
    Nov 29, 2008
    The first thing I did was call MImaki directly (My local tech knew nothing)
    They walked me thru it and it turned out to be a corroded cable connector
    They advised me to take the cables from the head next to it and swith them, then reboot and see if the * on cable #8 moved. It did. Cable was $7 at macmedia.com
    Macmedia sells heads for @$545 on ebay and they are new and work great!

    Hope this helps
     
  4. Morph1

    Morph1 Levelup Digital

    307
    11
    18
    Oct 8, 2008
    Edmonton
    Hi there guys,

    I am getting the same message today as Freeride,

    Error 07 head *-------, I know its the black left side either the head or the data cable or perhaps something different,
    I swapped the cables and it cleared the error, however after placing the cables back where they're suppsed to be the error cleared,
    now when I did the Test Print head pattern, I get the left side black print half missing, and over the the black test print area I am getting a magenta halo rectangle....,

    what could that be ???
    anyone ??

    thanks.
     
  5. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Error 07
    • Abnormal head temperature is
    detected.


    1) Has ink in the camper run out?
    2) Check the FPC cable connection.
    3) Replace the Slider PCB with a new one.
    4) Replace the head with a new one.
    5) Replace the main PCB with a new one.
     
  6. Morph1

    Morph1 Levelup Digital

    307
    11
    18
    Oct 8, 2008
    Edmonton
    thanks for the reply,
    I ran diagnostics swapping cables, and the problem still remains at black head #1, after rebooting the printer on boot I can hear a sizzling noise coming from the head and then get the loud beep and error info.
    I need a new head assembly...,

    I came across some website in China , guys asking 650US for a new head,
    has anyone from here been dealing with EEC,

    anyone?

    thanks
     
  7. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Sounds too good to be true. Print heads retail at $1500 each
     
  8. WinGraphics

    WinGraphics Member

    64
    0
    6
    Dec 18, 2007
    riverside ca
    Yahoo has a great user group for the JV3. Go to yahhoo.com and click on groups. Enter Mimaki into the search and you will be able to sign up. There are hundreds of posts on this. Also be careful when switching out the cables. If there not done in the correct order you will fry the slider board and cause it to print garbage. Slider boards are $1500 new or $200 to repair from Macmedia.
     
  9. Robert M

    Robert M Very Active Member

    1,325
    12
    38
    Jan 23, 2007
    colorado
    Mimaki heads

    I have those heads on my site www.solventinkjet.com. I have not seen (or heard) of a head making a noise though. Call my tech at 800-328-1306 if you like, may be more then just a head
     
  10. Morph1

    Morph1 Levelup Digital

    307
    11
    18
    Oct 8, 2008
    Edmonton

    thanks for your reply,

    parts already ordered from Macmedia,
    Great Prices ;) - Fast Service :thankyou:
     
  11. SingsByMilsoft

    SingsByMilsoft New Member

    5
    0
    0
    Jan 12, 2010
    I am having the same problem. I changed out the ribbons and moved them around and still have the same problem in the same place no matter what I do.
    ERROR 07
    Head(**------)
    Maybe it is the slider board going out?

    Does anyone have a idea that I haven't tried yet?

    Saturday and Sunday everything ran just fine, no problems until I came in this morning.
     
  12. MikePro

    MikePro Major Contributor

    4,983
    236
    63
    Feb 3, 2010
    Racine, WI
    power down your machine, and re-seat your ribbon cables making sure they're in the right place. if one of the cables is not making proper connection, or matching cables coming out of the sliderboard go to two different heads... you'll get this message.

    always power down the machine, unplug from wall, and press the power button a few times to discharge any remaining power in the system before pulling ribbon cables. you could fry the slider/mother board if not.

    also noted: ribbon cable placement is as follows.... sliderboard: 1/2 3/4 5/6 7/8 printhead slots: 12345678
     
  13. Signs_By_Milsoft

    Signs_By_Milsoft New Member

    5
    0
    0
    Mar 24, 2011
    Thanks Mike for the fast reply.

    I have moved the ribbons around and even tried a new ribbon I had and still get the same "Error 07 (**------).

    I would think that if you move the ribbons around at least the problem would move also, but it didn't. You know, take the "K" ribbon off the slider and move the ribbon to "M" that the error would move to "Error 07 (--**----).

    So maybe it is my "Slider" board going out. IDK tho.
    Any help is heplful.

    Thanks

    Chris
     
  14. Signs_By_Milsoft

    Signs_By_Milsoft New Member

    5
    0
    0
    Mar 24, 2011
    I called yesterday to talk to Robert at www.solventinkjet.com. but he was busy so I talked to Jordan. He is emailing Mimaki to see what the problem could be.
     
  15. macmedia

    macmedia Member

    49
    0
    0
    Apr 27, 2008
    Chris - you just ordered flush from us

    If you run out of diagnosis, we do fix most Mimaki, Roland and Mutoh boards at a flat rate. No charge (except for shipping) if we don't find anything wrong. We offer a 24-48hr turnaround or faster if needed.

    Regards,
    Kent
    Mac Media USA, Inc.
    Chester, NY 10918 USA
    www.macmedia.com
     
  16. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    just a note the guys at macmedia are great. sent off a slider board a few years back it came back "ok". no charge except for shipping. it's nice to have some truly honest businessmen out there.
     
  17. Signs_By_Milsoft

    Signs_By_Milsoft New Member

    5
    0
    0
    Mar 24, 2011
    Yes I did Ken. Great pricing on the stuff. Lot higher else where.

    Thanks Ken. May have to do that..
     
  18. manix78

    manix78 New Member

    14
    0
    0
    Feb 23, 2012
    Hello

    I had the same error 07. I replaced the print head and error is gone but cant print. Any ideas?
    test print - image1
    swat data test print - image2

    all data cable is new.

    Best regards
    Mario
     

    Attached Files:

    • ph1.jpg
      ph1.jpg
      File size:
      26.3 KB
      Views:
      338
    • ph2.jpg
      ph2.jpg
      File size:
      21.5 KB
      Views:
      385
  19. Chipemulator

    Chipemulator New Member

    22
    0
    0
    Jan 18, 2013
    It seems that your heads are ok!
    Probably you have slider board or main board damaged.

    The only way to test is changing it by new one!
    first is better to change slider.

    regards

    www.chipemulator.com
     
  20. rubberpanman

    rubberpanman New Member

    6
    0
    0
    Jun 22, 2013
    Error 07 Head ****--

    I replaced cables and still reads the same. I swapped two cables on the slider board and the error moved so I guess the problem is with the two heads. One head has ink primed to it the other does not. I also tried swapping cables out from slider board to heads with new ones and still the same error. How can I fix this? Are the heads trashed or is it an easy fix? The printer had been drained of ink previously and I was trying to fill with ink after running cleaning solvent through the system.
     
Loading...

Share This Page

 


Loading...