Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh 1304 Printing Blurry / Fuzzy

Discussion in 'Mutoh' started by GmanDesign, Jul 31, 2012.

  1. Ok so I've been dealing with this issue for over a week now and ca'nt figure it out. Spent hours on the phones with Tech Support @ Signwarehouse and I fell like we are going in circles. I'm getting a good Nozzle check so I know everything is firing.

    So Far I've Checked:

    Print Head Is Level
    Replaced Entire Maintenance Station
    Checked All Lines For Leaks
    Restored Printer To Default
    Restored FlexiPrint To Default
    Changed Media
    Changed Profiles & Setting
    Cleaned Print Head

    I'm lost at this point so I figured I'd ask on here and see what happens.

    Attached a picture. Top is what I'm getting and the bottom is what it should look like.
     

    Attached Files:

    Tags:
  2. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Clean the encoder sensor, I have seen this before...
     
  3. and where do i find that at on the machine?
     
  4. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    right side of the Carrige Assy if memory serves on that model... you will notice it rides along/either side the encoder strip...
     
  5. 401Graphics

    401Graphics Very Active Member

    I just took a pic of it on my mutoh 1204 for you
     

    Attached Files:

  6. whats the best way to clean it? Just wipe down the strip?
     
  7. 401Graphics

    401Graphics Very Active Member

    i have never cleaned mine. I would assume canned compressed air to start with and see if that works.
     
  8. Just wiped the strip with a dry lint free towel and got off alot of dust. blew the encoder itself off to. Running a test print now to see what happens.
     
  9. Crossed my fingers but it didnt do anything still blurry.
     
  10. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    I use a non-shedding/lint free cloth with a small amount of alcohol... Clean the strip and the 2 insides of the sensor... Mist tends to accumulate on the in between the blades of the sensor...
     
  11. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    when you say "good check nozzle pattern" is it 100%?
     
  12. yes its 100%
     
  13. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    humm..... It has to have something to do with the encoder, commo or profile... Have you tried another profile? I still suspect encoder...
     
  14. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    I had a laptop once that had embedded 3G wireless, if the radio was on I would get this same effect.... Drove me crazy until I figured it out, just saying... Is radio interference new to the area around the RIP computer or printer, has anything changed in close proximity at/or about the time this started happeneing?
     
  15. I have tried about 6 different profiles with no change.

    I setup the printer on my laptop with a fresh install of Flexi and it made no change aswell.

    Only radio type device near my desk is my cell phone and ipad and they are sitting here pretty much everyday all the time.
     
  16. g&eprinting

    g&eprinting Member

    360
    0
    16
    Jul 21, 2011
    Everett MA
    Could it be static? Are you on a carpet or anything?
     
  17. henryp

    henryp Member

    263
    4
    18
    Sep 25, 2006
    Sydney Australia
    The photo is not very clear but it looks like overspray to me, what is the printing direction of that sample?
     
  18. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Is the Head level? Release the head from the Home positiom and compare the bottom of he Head to the Platen... I have seen this as well... If the Head is higher on one side or the other (Left or Right) this could be an issue... If so, it will need to be re-installed so that it is level...
     
  19. I took the pictures facing the printer do what you see is how is came out of the machine. The one that is clear is one from the customer last order i just stuck on to compare.

    I'm on a concrete floor.

    Head is level cause that was what I checked first.
     
  20. Ken1f

    Ken1f Member

    203
    0
    0
    Mar 16, 2007
    I had the same problem last winter with my 1204. Couldn't figure it out until spring/summer when the humidity came back. I'm not sure but with mine I figure it must have been static caused by the dry winter air. Now the the humidity is up all the fuzzyness has gone away.
     
Loading...

Share This Page

 


Loading...