Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEW HP Latex 310/330/360 Printers Firmware

Discussion in 'Hewlett Packard' started by dypinc, Nov 18, 2014.

  1. dypinc

    dypinc Very Active Member

    1,574
    96
    48
    Mar 9, 2011
    Here
    NEXUS_00_03_09.3 (6 Nov 2014)

    1. Fix for some 79.2:04 and 79:04 system error incidences.
    2. Improved long-term curing performance -> HP strongly recommends the installation of this new firmware, even if you are happy with the current curing performance (also included in the previous firmware 03_09.1).
    3. Enhanced Internet connectivity performance. Connect to the Internet to have access to the "media presets" repository from the printer's front panel (also included in the previous firmware versions).

    Not one word about increasing the Ink Densities.
     
    Tags:
  2. Davo

    Davo Member

    41
    0
    6
    Jul 23, 2011
    Australia
    Since installing this new firmware we have had a plague of problems... not sure if related though. HP seem to think it's a hardware fault and have replaced half the control boards in our L360 and still no good. HP here down under have never seen these errors before on this machine and are stumped imo. Really poor service as well taking days to get parts in while out machine is down and production is totally halted. I now have a box of spare parts enough to nearly build another machine haha
     

    Attached Files:

  3. dypinc

    dypinc Very Active Member

    1,574
    96
    48
    Mar 9, 2011
    Here
    No problems here.
     
  4. Davo

    Davo Member

    41
    0
    6
    Jul 23, 2011
    Australia
    HP ended up replacing all the boards on the machine and the PSU, that fixed it.
     
  5. lerouxjul

    lerouxjul New Member

    4
    0
    0
    Sep 15, 2014
    Hi Davo,

    I have exactly the same problem (error 79.2:04) with the last firmware. When did the error appeared on your printer?
     
  6. Davo

    Davo Member

    41
    0
    6
    Jul 23, 2011
    Australia
    Pretty much just after installing the new firmware, maybe a day or two later. Then the printer started having trouble resuming from sleep and the psu died.
     
  7. lerouxjul

    lerouxjul New Member

    4
    0
    0
    Sep 15, 2014
    When the printer still working with the new firmware, was it possible to print with?

    What happens when the psu died ? Printer stay off, no led light ?
     
  8. Davo

    Davo Member

    41
    0
    6
    Jul 23, 2011
    Australia
    Yes it worked for a little while then it died. The printer would not resume from sleep without crashing the software.
     
  9. lerouxjul

    lerouxjul New Member

    4
    0
    0
    Sep 15, 2014
    OK, if I print 10 times, I have to resume printer from sleep 10 times. On these 10 times, I have 8 times perfect resuming without any problem, and printer works good... but I have about two resuming crashing (error 79.2:04) and then, I just have to full switch off the printer (using rear switch) and then full restart printer and then I works correctly.
    I feel that I have less and less this error 79.2:04 because one month ago, on 10 resuming times, I had about 5 resuming crashing...

    Before replacing PSU, it was always impossible to resume your printer from sleep without crashing, never ?
     
  10. dypinc

    dypinc Very Active Member

    1,574
    96
    48
    Mar 9, 2011
    Here
    Are you waking the printer up from a network connection of from the front panel?
     
  11. lerouxjul

    lerouxjul New Member

    4
    0
    0
    Sep 15, 2014
    I always wake it up from the front panel...
     
  12. Davo

    Davo Member

    41
    0
    6
    Jul 23, 2011
    Australia
    It was fine until I started getting these firmware errors, then it would resume fine 5/10 times then it got worse and worse until one day it wouldn't resume from either network or front panel. A whole bunch of parts were replaced, the HP technician diagnosed it as faulty PSU but it was the last thing replaced.
     
  13. Rodney12

    Rodney12 New Member

    5
    0
    1
    May 28, 2018
    Boise
    The printer that I am TS is a Latex 570, updated firmware is, STORM_00_07_00.7.
    Still boots to the 79.2:04
     
Loading...

Share This Page

 


Loading...