Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New website...

Discussion in 'Website Design' started by Moze, Sep 20, 2012.

  1. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Not sure how many saw the old site I had but it definitely needed improvement. Anyway, Phillip worked this up for me. I'm pretty happy with how it came out and would definitely recommend him.

    www.PrecisionSignServices.com
     
    Tags:
  2. Rick

    Rick Certified Enneadecagon Designer

    6,955
    379
    83
    Apr 17, 2003
    Valle Vista
    super clean, easy to navigate... but 2 things

    --- The girl doing the "OK" sign looks like she's trying to hard to pass a field sobriety test...
    --- The header/page shifts from page to page... kinda distracting.
     
  3. SD&F

    SD&F Very Active Member

    1,217
    1
    0
    Oct 4, 2009
    It looks good Moze....nice picture BTW
     
  4. Gompf Brackets Inc

    Gompf Brackets Inc New Member

    11
    0
    0
    Jul 29, 2010
    Not sure if it's my connection, but each page loads really slow. It shouldn't be unless the images are being resized from something very large or you have bunch of background functions. Is anyone else noticing this?
     
  5. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Thanks for the input Rick.

    lol...I like the interpretation of the girl. I've been looking for something else to put there but not sure what. I was thinking an image of a handshake or something.

    Not sure what you mean by it shifting? What browser are you using? I did a few screenshots (below) and I don't see anything that's shifting.


    Thanks!

    Which browser are you using? I've viewed it on Firefox, Chrome, and IE and IE is really slow.
     

    Attached Files:

  6. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    15
    0
    Sep 24, 2004
    On the site surveys page it says:

    but there is no capabilities page
     
  7. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Fixed, thank you sir.

    I gave Phillip the wrong verbiage. He pointed it out yesterday and I forgot to make the correction.
     
  8. SlightlyChilled

    SlightlyChilled Very Active Member

    1,270
    0
    36
    Dec 19, 2009
    Hell
    Nope loads slow it's not you... I'm on IE
     
  9. Rick

    Rick Certified Enneadecagon Designer

    6,955
    379
    83
    Apr 17, 2003
    Valle Vista
    I checked all browsers I use... safari/firefox/chrome on Mac and PC

    So you have the home page open, click on "portfolio" the header/logo moves after the portfolio page loads.
     
  10. Gompf Brackets Inc

    Gompf Brackets Inc New Member

    11
    0
    0
    Jul 29, 2010
    It was really slow in Chrome. When I just checked it now, everything is much faster than it was initially. Odd...
     
  11. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Odd. Just checked that on mine and it doesn't move at all. Possibly a difference in resolution settings?
     
  12. thinksigns

    thinksigns SnowFlake

    686
    0
    16
    Nov 28, 2010
    I don't care for the generic icons for the people giving testimonials. I would either get their pictures or remove the icon.
     
  13. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Agreed. Was going to use their company logo's but most won't fit well in that small of an area.
     
  14. thinksigns

    thinksigns SnowFlake

    686
    0
    16
    Nov 28, 2010
  15. Craig Sjoquist

    Craig Sjoquist Major Contributor

    6,746
    4
    38
    Jun 18, 2004
    Orlando
    I like home page liked ya put that wavy surface mount in there.

    Services & Overview did not load ..using Chrome

    Thumbnails in Portfolio stay as thumbnails when clicking on them.
     
  16. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Looks good...exactly what I was thinking of doing. Did you ask permission to use their logo's? Wasn't sure if that was something I should do prior to posting them.

    Thanks Craig. The Services and Overview themselves are not links, just the items in the drop-down menu.

    Not sure about the thumbnail problem - they all open larger for me.
     
  17. fmg

    fmg Very Active Member

    1,466
    0
    0
    Dec 14, 2009
    Looks real nice and great design on the branding
     
  18. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    Thanks, Frankie.

    ...Well, I replaced the lady with an image of a handshake, but the size is off somewhere and I'm not sure where. eesh.
     
  19. SignProPlus-Chip

    SignProPlus-Chip Premium Subscriber

    603
    0
    16
    Feb 19, 2012
    Bluffton, SC
    Need to clean up the code a bit. As others mentioned, when the top section is going through the slideshow, the bottom margin shifts after the image that says "Our portfolio speaks for itself" Might have an extra line break on that page or something of the sort.
     
  20. Moze

    Moze Very Active Member

    1,811
    68
    48
    Feb 27, 2012
    Dallas, TX
    ...ok, I think I fixed it.
     
Loading...

Share This Page

 


Loading...