Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Potential Windows 7 compatibility issue

Discussion in 'RIP Software & Color Management' started by jimmydeepblu, Aug 20, 2010.

  1. jimmydeepblu

    jimmydeepblu New Member

    1
    0
    0
    Aug 12, 2010
    I have been using Windows XP to run Wasatch SoftRip 6.7 with my Mutoh 1614 64" printer but have recently upgraded computers to one Windows 7. All drivers have been installed, printer pinged, etc. Called Wasatch and Fellers tech support and spent hours on the phone with these guys (all are quite knowledgeable, by the way) to no avail. I'm wondering if this is a compatibility issue with Windows 7.

    Can anyone help me? Our business is crippled.

    Thanx!
    J
     
  2. tcorn1965

    tcorn1965 Very Active Member

    1,047
    0
    0
    Nov 3, 2009
    Welcome to a great forum. Is that Cordova, Il by chance?

    I was in the same situation you were. I have about 4 networked computers that would print to wasatch connecting to a Epson 9800. I upgraded 2 of the computers to Windows 7. I could not get them to work doing file-print. My work around (as long as the computer that is actually running wasatch is XP) is on the windows 7 machines I did a file save as .eps and dropped it in the hot folder on that xp machine. Wasatch will rip eps just fine. I hope this helps.

    Terry
     
  3. BrianH

    BrianH New Member

    12
    0
    0
    Apr 20, 2007
    I have just upgrades to Windows 7 also and have issues with loosing the connection in the middle of a print. Defraged hard drives, unchecked immediate print, changed usb cable. Running out of ideas. Wasatch was not much help. They recommended the unchecking of immediate print. The only other thing I changed was upgraded to 8gb of ram. Did not think about that when on the phone.

    Any help would be great.

    Thanks
    Brian
     
  4. bbeens

    bbeens Member

    140
    0
    0
    Oct 2, 2007
    Brian-

    I just left you a voicemail to follow up with me. Give me a call to continue troubleshooting.

    Bryan
     
Loading...

Share This Page

Loading...