Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem in Flexi 8.1v1 build 1115 in XP

Discussion in 'Flexi' started by PMG, Oct 18, 2007.

  1. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Just started getting this problem today.....Any help would be cool :thumb:.......................RUNTIME ERROR.....Microsoft Visual++ Runtime Library ......This app has requested the runtime to terminate in a unusual way.......The only thing i have done was installed Ad-Ware and installed one of my older wheel mouses because my wireless on bit the dust!!!!!
     
    Tags:
  2. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Back up top ...anyone?
     
  3. 3dsignco

    3dsignco Active Member

    949
    1
    0
    Feb 19, 2007
    Try doing a Restore to an earlier date.
     
  4. Bogie

    Bogie Very Active Member

    1,972
    0
    0
    May 17, 2007
    Put two rounds in the box from Scanvec, and one in your CPU...

    I'm going to try installing my POS on a different computer today...

    Sigh.
     
  5. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Ive done that,but in XP your lucky to get 1 out of 10 to restore.

    Im just about ready to get the Desert Eagle out......LOL
     
  6. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    This is where your problem lies. Fix the Visual BAsic module in XP..
    at least that is where I would look to make sure its all installed correctly.. or, I would check the firewall settings and virus software.. ARe you running Norton's?
     
  7. Bogie

    Bogie Very Active Member

    1,972
    0
    0
    May 17, 2007
    Nyah... that'll just **** it off... With something as evil as this software, you have to use a silver deer slug...
     
  8. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Well just talked to tech.............and they said to clear Flexi preferences back to default settings.....well seems to have fixed the problem so for!!!!!!
     
  9. stickerguynyc

    stickerguynyc Member

    142
    0
    16
    Jan 19, 2007
    New York
    i think the problem is ad ware block program to conect outside your computer. it block flexi to conect to their server and it won't work....that happen to me before
     
  10. Lunatic Taskbar

    Lunatic Taskbar Very Active Member

    2,082
    0
    36
    Jul 12, 2007
    Nova Scotia
    I have never cleared the flexi preferences, how would you do that? (not that I currently need to) but just in case.
     
  11. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    I think your correct because i still had issues then i removed Ad-Aware and have not had the problems i was. and thats when the problem started.

    Start menu.....All Programs...Flexi folder .. Preference manager .
     
  12. zmatalucci

    zmatalucci Very Active Member

    oh how I love flexi!

    This is like a weekly occurence for me. Especially while working with transparencies. I have plenty of power,, must be the program:Oops:
     
  13. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Ive never had any real issues with Flexi untill i put Ad-Aware in my system. Yes it does crash sometime when using transparencies on big files.
     
  14. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Still having issues with the SOB.....not getting the runtime error anymore,what happens now is it says it run out of mem or when i go to save something it wont save it and shuts down,i know it in my system and not Flexi because i reinstalled flexi and still have the same problem i found a Runtime hot fix and am waiting on this .they haft to email it to you!!! http://support.microsoft.com/kb/884538/en-us
     
  15. John L

    John L Very Active Member

    1,468
    0
    36
    Apr 28, 2007
    You mentioned adaware. I have been intending to install that one.

    I believe it's only the plus or pro (paid) version of adaware that stops outgoing (internet) program activity... is that correct?
     
  16. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Well the Microsoft link above does not work with my XP Edition ......Techman ............how do i go about repairing the Runtime Module in XP
     
  17. Bogie

    Bogie Very Active Member

    1,972
    0
    0
    May 17, 2007
    Hey, PMG... We gotta do some dinner sometime... St. Charles area maybe?
     
  18. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Ya Bogie.....that would be cool then we both can stomp on the Flexi Box, St.Charles area would be fine with me.just give me a call anytime or i will you to see whats up!!!
     
  19. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Back up top!
     
Loading...

Share This Page

 


Loading...